Hola Visitante


collapse

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Junio 2018
Lun Mar Mié Jue Vie Sáb Dom
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re:Vídeo deformado por lorenthor
[Hoy a las 13:08:15]


Re:Vídeo deformado por Poucopelo
[Hoy a las 12:57:48]


Re:Vídeo deformado por lorenthor
[Hoy a las 12:29:05]


Re:Vídeo deformado por Poucopelo
[Hoy a las 12:05:05]


Re:Vídeo deformado por lorenthor
[Hoy a las 11:52:41]


Re:Vídeo deformado por Poucopelo
[Hoy a las 10:10:13]


Re:Camara Directo al pc, sin capturadora por GILDHARD
[Hoy a las 08:12:02]


Re:Problema previsualización de efectos a tiempo real. por Francisco Ortega
[Ayer a las 23:47:26]


Re:VEGAS PRO 15 - Modificaciones de Efectos no se actualizan sobre la marcha en Vista Previa por Francisco Ortega
[Ayer a las 23:46:54]


Re:Problema previsualización de efectos a tiempo real. por Francisco Ortega
[Ayer a las 23:13:27]


Re:Traducción Proshow Producer 9.0.3797 Oleada por mcanada
[Ayer a las 22:48:03]


Todos los vídeos que se importan a Vegas se pixelan y van empeorando. por liras123
[Ayer a las 21:24:17]


Re:Error Vegas Pro 15 - Video se mueve al renderizar y aparece marco negro por dagerda
[Ayer a las 21:11:18]


Re:Trabajar videos con formato de píxel de 8 bits a 32 bits (niveles de video). por dagerda
[Ayer a las 21:07:40]


Re:Traducción Proshow Producer 9.0.3797 Oleada por Oleada
[Ayer a las 19:25:51]


Re:Traducción Proshow Producer 9.0.3797 Oleada por mcanada
[Ayer a las 17:40:03]


Re:Vídeo deformado por lorenthor
[Ayer a las 15:47:38]


Re:Vieo deformado por Poucopelo
[Ayer a las 14:50:50]


Re:Camara Directo al pc, sin capturadora por frator3
[Ayer a las 09:33:40]


Re:Vieo deformado por lorenthor
[Ayer a las 01:52:52]


Re:Vieo deformado por Poucopelo
[Ayer a las 01:37:16]


Re:Vieo deformado por lorenthor
[Ayer a las 01:03:31]


Re:Vieo deformado por Poucopelo
[Ayer a las 00:51:56]


Vídeo deformado por lorenthor
[18 de Junio de 2018, 21:16:08]


Re:Ayuda con pantallas negras y pixeladas por FHARIA
[18 de Junio de 2018, 15:43:47]

* Usuarios conectados

  • Punto Visitantes: 303
  • Punto Oculto(s): 0
  • Punto Usuarios: 0

No hay usuarios en linea.

* Estadísticas

  • stats Total de Usuarios: 53721
  • stats Total de Mensajes: 445434
  • stats Total de Temas: 76628
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 507

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



Publicidad

Publicidad


Abrir y Exportar archivos AVCHD (H.264/MTS/MP4) FullHD 1920x1080 50i en AE CS5
Iniciado por kosmik
0 Respuestas    6237 Vistas
kosmik
  • Estado:
    Desconectado
    Mensajes:
    38
Hace unos días adquirí una cámara compacta Sony DSC-HX7V. Como muchos sabreis, tanto mi modelo como la HX5V, HX9V y algunas más, graban en un formato más o menos nuevo y que algunos editores de video no reconocen ó si lo reconocen, requieren de una máquina potente para poder trabajar con ellos. Además estas cámaras tienen la particularidad de grabar a 50 frames por segundo, lo que hace más liosso aún el proceso.

Bien, creo que he conseguido sacarle el mayor partido a este tipo de archivos, pero me gustaría saber si el proceso que realizo es el correcto ó debería hacerlo de otra forma, siempre por supuesto, para intentar perder la menor calidad posible a la hora de exportar. Mi entorno de trabajo es un Sony Vaio VGN-FW21J (Intel Core 2 Duo, 4 GB de RAM, ATI Mobility Radeon HD 3650, con Win7 64x). Esto es lo que he conseguido hasta ahora:

1. Al principio tube problemas al importar los archivos .mts en AE CS5, después indagué por ahí y comentaban de cambiarle la extensión. La cambié por .avi y me lo aceptó perfectamente. Todo bien, pero no reconoce que tenga 50 fps, sino 25.

2. Creo entonces una composición "HDTV 1080 25", pero le cambio el framerate por 50.

3. Empiezo a poner algún efecto y demás cosas para probar y noto que la previualización va un poco lenta, pero se puede trabajar (¿Algún consejo de ajuste de parámetros para que haga la "pre" más rápido y fluida?, a parte de comprarme un PC decente claro  ;D

4. Hago 1000 y una pruebas de exportación y parece que lo que mejor funciona es el MainConcept H.264 con la plantilla "High 5.1".

5. Me lo saca en mp4, pero el vídeo queda entrelazado.

6. Para desentrelazar sigo este tuto de aquí, que me parece la mejor forma de hacerlo: How to Deinterlace in After Effects

7. Vuelvo a exportar y el resultado parece excelente y no aprecio pérdida de calidad.

Bueno, esto es lo que he echo, no se si será lo mejor. ¿Algún consejo?
« Última modificación: 09 de Abril de 2011, 15:59:28 por kosmik »

  • Leído 6237 veces
  • Adobe After Effects
  • 0 Respuestas

 


Publicidad