collapse

AVISOS

Seguimos de obras...
Si ves "cosas raras", por favor avisa. Gracias.
Pincha aquí para saber cómo rescatar tu avatar perdido.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Mayo 2016
Lun Mar Mié Jue Vie Sáb Dom
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31

Eventos de hoy.

Próximos eventos

* Lo último del foro

Re:AE CC o simple trackeo? por Videoadicto
[Hoy a las 09:19:15]


Re:AE CC o simple trackeo? por Erre32
[Ayer a las 23:52:00]


3D Text Overlays; un nuevo plugin de Luca Visual FX por ramon.cutanda
[Ayer a las 22:58:13]


Nueva gama de produtos Eclipse de Redrock Micro por ramon.cutanda
[Ayer a las 22:25:46]


Samyang anuncia dos nuevos objetivos de 14mm 50mm por ramon.cutanda
[Ayer a las 22:03:31]


Descuento de 20€ en Magix Fastcut por ramon.cutanda
[Ayer a las 21:53:42]


Re:Camtasia Stuido 8.6.0 español, Traducido por Oleada por Oleada
[Ayer a las 15:05:39]


Re:¿Que os parece esta configuración de PC? por tresjh
[Ayer a las 10:22:28]


Re:¿Que os parece esta configuración de PC? por JUANANVC
[Ayer a las 10:09:30]


Re:¿Que os parece esta configuración de PC? por elmegaprimo
[Ayer a las 09:37:02]


MainConcept incluirá soporte para las VariCam LT 4K de Panasonic por ramon.cutanda
[Ayer a las 07:45:59]


Object Animator de CineFlare por ramon.cutanda
[Ayer a las 07:31:11]


GoPro presenta sus nuevas aplicaciones Quik y Splice por ramon.cutanda
[Ayer a las 07:28:46]


Re:Parpadeo en imagen cuando aplico contraste automatico por Poucopelo
[04 de Mayo de 2016, 20:22:28]


Parpadeo en imagen cuando aplico contraste automatico por TvHead
[04 de Mayo de 2016, 19:49:10]


Re:Congelar imagen unos segundos por DALOGO63
[04 de Mayo de 2016, 15:50:33]


Grabación evento en streaming de 50h por Zen276
[04 de Mayo de 2016, 15:41:48]


Re:Congelar imagen unos segundos por XarquS
[04 de Mayo de 2016, 09:05:53]


Re:Congelar imagen unos segundos por DALOGO63
[04 de Mayo de 2016, 05:59:33]


Re:¿Se pueden introducir gifs en AE? ¿Cómo? por Poucopelo
[04 de Mayo de 2016, 00:12:06]


Re:¿Se pueden introducir gifs en AE? ¿Cómo? por EditorTrap
[03 de Mayo de 2016, 17:43:38]


Re:Ayuda para comprar una camara. por DALOGO63
[03 de Mayo de 2016, 16:24:35]


Re:Ayuda para comprar una camara. por DALOGO63
[03 de Mayo de 2016, 15:58:51]


Re:Ayuda para comprar una camara. por CuttuC
[03 de Mayo de 2016, 15:38:08]


Re:¿Se pueden introducir gifs en AE? ¿Cómo? por Poucopelo
[02 de Mayo de 2016, 21:56:24]

* Usuarios conectados

  • Punto Visitantes: 93
  • Punto Oculto(s): 0
  • Punto Usuarios: 0

No hay usuarios en linea.

* Estadísticas

  • stats Total de Usuarios: 51819
  • stats Total de Mensajes: 434227
  • stats Total de Temas: 74184
  • stats Total de Categorías: 7
  • stats Total de Foros: 118
  • stats Máx. usuarios conectados (simultáneamente): 250

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



Publicidad

Publicidad


Autor Tema: Element 3D - Objetos .obj o .c4D se cargan sin texturas  (Leído 17864 veces)

Desconectado miracleman2009

  • videoedi
  • ***
  • Mensajes: 103
    • Ver Perfil
Element 3D - Objetos .obj o .c4D se cargan sin texturas
« en: 24 de Septiembre de 2012, 19:14:50 »
Estoy muy ilusionado con la potencia que (aparentemente) tiene el nuevo plugin Element 3D pero cuando le meto un .obj o un .c4D, los objetos se cargan blancos, y aunque vaya a la carpeta del modelo y busque los .jpg de las texturas y se las arrastre al campo "Diffuse" de cada textura, no funciona.

Yo de diseño 3D se mas bien poco, pensaba apoyarme en la inmensa cantidad de modelados gratuitos legales que hay por la red. Estaba usando el Google SketchUp mas que nada porque hay muchos modelos gratuitos, y desde el SketchUp puedes exportarlo a .obj para poder usar el modelo en el Element. Pero nada, y usando modelados gratuitos directamente hechos en Cinema 4D que tambien son compatibles con el Element 3D, tampoco.

¿Que estoy haciendo mal? ¿Como se le meten las texturas para que el objeto se vea entero con el Element 3D?

Muchas gracias

Desconectado Focus Studio

  • videoedi
  • ***
  • Mensajes: 271
  • Sexo: Masculino
    • Ver Perfil
    • Visita focus studio, tutoriales, video, audio, 3d y más.
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #1 en: 24 de Septiembre de 2012, 19:51:54 »
Hola, tienes que exportar desde SketchUp con las texturas junto con el modelo y que ambas cosas estén en la misma carpeta. Con eso debe bastar.
Saludos.
Focus studio, sitio con contenido audiovisual.
Tutoriales, video, animación, 3d, audio, web y más.
www.focustudio.org

Desconectado Dahnark

  • videoedi
  • ***
  • Mensajes: 61
  • Leeré antes de preguntar
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #2 en: 25 de Septiembre de 2012, 11:59:33 »
Puedes cargarle las texturas, si quieres te explico como, añademe a skype!, Dahnark. Las texturas de la armas no venían en el Element 3D y al cargar el Modelado 3D se ponía blanco y las texturas las tenía aparte en jpg.


After Effects and Sony Vegas Template: 3D Throwing Knife Intro | Free AE and SV Projects
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.

Desconectado nij

  • Consejero
  • *****
  • Mensajes: 16564
  • Sexo: Masculino
  • Homines dum docent discunt
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #3 en: 25 de Septiembre de 2012, 12:19:41 »
si quieres te explico como, añademe a skype!
Por favor, las explicaciones en este mismo foro. No parece correcto establecer contacto por este medio y continuarlo por otro, dejándonos al resto de usuarios con dos "palmos de narices" :) y sin poder aprovechar las explicaciones..

Saludos.
Dare cuique suum.   -  (Asociación de Editores de Vídeo Digital) ya está en marcha -
A todos nos han cantado, en una noche de juerga, coplas que nos han matado.

Desconectado Dahnark

  • videoedi
  • ***
  • Mensajes: 61
  • Leeré antes de preguntar
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #4 en: 25 de Septiembre de 2012, 12:25:05 »
es que lo iba a hacer compartiendo pantalla xD


mmm a ver como lo explico, dentro del Element 3D seleccionas el material del objeto (pelota blanca) que hayas elegido y que se está previsualizando, y te aparecen todos los difuse, especular, etc para que cargues el image map correspondiente!
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.

Desconectado miracleman2009

  • videoedi
  • ***
  • Mensajes: 103
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #5 en: 25 de Septiembre de 2012, 12:33:38 »
Los modelados gratuitos que me he bajado no tienen todas las texturas de todas las caras. En Element3D me sale la lista de materiales, y por el nombre de cada uno de ellos mas o menos intuyo a que cara del objeto corresponden (Front, Back, etc). Y al arrastrar el .jpg correspondiente al "Diffuse" de estos materiales, o no ocurre nada, o se ve mal como con errores de poligonos o algo asi.

Al exportar a .obj desde Google SketchUp marque todas las opciones posibles, entre ellas triangular las caras y exportar las texturas.

Tambien he probado con modelados en formato Cinema 4D directamente sin pasar por el SketchUp ni nada. Y tampoco funciona bien, le arrastro las texturas al diffuse y nada.

Andrew Kramer recomendaba marcar la opcion "Auto Normals" del apartado "Model Surface & Mapping" teniendo seleccionada la Scene y no ningun material. Pero nada, eso tampoco no funciona.

Desconectado Dahnark

  • videoedi
  • ***
  • Mensajes: 61
  • Leeré antes de preguntar
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #6 en: 25 de Septiembre de 2012, 12:58:23 »
no tienes que arrastrarla al material, selecionas el material y te aparece abajo del mismo donde puedes configurarlo los difusses, lo abres y le das a cargar textura. por eso decia de decirlo por skype, es dificil de explicar, me piro a correr, luego vere tu respuesta a ver si das con la tecla xD
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.

Desconectado miracleman2009

  • videoedi
  • ***
  • Mensajes: 103
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #7 en: 25 de Septiembre de 2012, 13:29:13 »
Seleccionar el material en el panel inferior izquierdo (donde salen en forma de bolas) o en el panel superior derecho Scene > Materials es lo mismo.

Por debajo de este panel te sale el panel Edit donde segun lo que tengas seleccionado, te sale el campo Textures donde a su vez te salen los valores "Difuse", "Specular", etc...

Para cada una de ellas tienes un recuadrito donde si le das click te abre una ventana de "Abrir" para que abras el .jpg de la textura. Pero este cuadradito (que por defecto pone "None Set") TAMBIEN funciona si le arrastras encima directamente el .jpg de la textura. Ese "arrastrar encima" es el que yo hago, no estoy arrastrando el .jpg encima de la previsualizacion del modelo ni nada asi. Y como digo, no funciona, no coge la textura bien o directamente no la coge.

Desconectado Dahnark

  • videoedi
  • ***
  • Mensajes: 61
  • Leeré antes de preguntar
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #8 en: 25 de Septiembre de 2012, 13:39:03 »
a mi me las coge bien, tanto de modelados de videocopilot como de otros por internet, has probado a reescarlar la textura a ver si es que es muy pequeña?


PD: que modelados no te funciona bien, los de videocopilot incluidos?
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.

Desconectado miracleman2009

  • videoedi
  • ***
  • Mensajes: 103
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #9 en: 25 de Septiembre de 2012, 13:46:04 »
Las texturas tienen tamaños razonables, no creo que el fallo sea ese.

Los modelados son gratuitos bajados de internet. Los packs de objetos modelados de videocopilot no los tengo.

Vamos, para mas señas, los objetos que quiero integrar son un Iphone, un Ipad y algun otro aparato similar. Esos aparatos son muy famosos y por tanto relativamente faciles de encontrar ya modelados y disponibles gratuitamente, tanto en la galeria gratuita del Google SketchUp como en otras paginas.

Desconectado Dahnark

  • videoedi
  • ***
  • Mensajes: 61
  • Leeré antes de preguntar
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #10 en: 25 de Septiembre de 2012, 13:49:45 »
hombre, respecto al ipad voy a buscarlo y te cuento si a mi me funciona, pero el iPhone 5 te lo paso ya con licencia de videocopilot (lo pusieron en su web xD):


http://video9.videocopilot.net/efc5e19e65fe9ca2cbd9818d45ac92a1/videotutorials/projects/134.zip




http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.

Desconectado Dahnark

  • videoedi
  • ***
  • Mensajes: 61
  • Leeré antes de preguntar
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #11 en: 25 de Septiembre de 2012, 14:00:07 »
el iPad que he encontrado van de pena las texturas, para mi que has encontrado el mismo que yo xD
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.

Desconectado miracleman2009

  • videoedi
  • ***
  • Mensajes: 103
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #12 en: 26 de Septiembre de 2012, 11:25:16 »
Al final no voy a usar ningun objeto 3D  :-\ , mucho lio para lo que estoy haciendo, no me compensa. El Ipad de Videocopilot parece que va bien, aunque solo el .obj, el .e3d no aparece, no sale nada.

En esta ocasion he podido elegir no usar ningun objeto 3D, pero para el futuro, cuando no pueda elegir o cuando no sea capaz de encontrar una solucion 2D satisfactoria, me gustaria contar con un listado de webs donde pueda encontrar objetos modelados gratuitos, pero que tengan TODAS LAS TEXTURAS y no te "deje tirado" cuando quieras usar un determinado objeto.

¿Conoceis webs "fiables" donde los modelos gratuitos que ofrezcan esten "bien terminados" con todas sus texturas y funcionen bien con el dichoso Element 3D?
« Última modificación: 26 de Septiembre de 2012, 11:27:20 por miracleman2009 »

Desconectado Dahnark

  • videoedi
  • ***
  • Mensajes: 61
  • Leeré antes de preguntar
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #13 en: 26 de Septiembre de 2012, 11:26:25 »
Free 3D Models - free 3ds, max, c4d 3d model


excepto el iPad, todas me han ido bien xD.
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.

Desconectado ivanhoe_gg

  • videoedi
  • ***
  • Mensajes: 1
  • Leeré antes de preguntar
    • Ver Perfil
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
« Respuesta #14 en: 10 de Diciembre de 2012, 01:42:51 »
Hola. Estoy teniendo el mismo problema que el creador del hilo.


En concreto con este modelo de galaxy s2:


http://thefree3dmodels.com/stuff/electronics/samsung_galaxy_s2/19-1-0-2383


Se me carga en blanco y no trae las texturas por lo que no puedo aplicarlas aparte.


Alguien sabe como puedo conseguir mostrarlo correctamente?


Gracias y un saludo.






PUBLICIDAD

 


Publicidad