Hola Visitante


collapse

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Junio 2018
Lun Mar Mié Jue Vie Sáb Dom
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re:Vídeo deformado por lorenthor
[Hoy a las 13:08:15]


Re:Vídeo deformado por Poucopelo
[Hoy a las 12:57:48]


Re:Vídeo deformado por lorenthor
[Hoy a las 12:29:05]


Re:Vídeo deformado por Poucopelo
[Hoy a las 12:05:05]


Re:Vídeo deformado por lorenthor
[Hoy a las 11:52:41]


Re:Vídeo deformado por Poucopelo
[Hoy a las 10:10:13]


Re:Camara Directo al pc, sin capturadora por GILDHARD
[Hoy a las 08:12:02]


Re:Problema previsualización de efectos a tiempo real. por Francisco Ortega
[Ayer a las 23:47:26]


Re:VEGAS PRO 15 - Modificaciones de Efectos no se actualizan sobre la marcha en Vista Previa por Francisco Ortega
[Ayer a las 23:46:54]


Re:Problema previsualización de efectos a tiempo real. por Francisco Ortega
[Ayer a las 23:13:27]


Re:Traducción Proshow Producer 9.0.3797 Oleada por mcanada
[Ayer a las 22:48:03]


Todos los vídeos que se importan a Vegas se pixelan y van empeorando. por liras123
[Ayer a las 21:24:17]


Re:Error Vegas Pro 15 - Video se mueve al renderizar y aparece marco negro por dagerda
[Ayer a las 21:11:18]


Re:Trabajar videos con formato de píxel de 8 bits a 32 bits (niveles de video). por dagerda
[Ayer a las 21:07:40]


Re:Traducción Proshow Producer 9.0.3797 Oleada por Oleada
[Ayer a las 19:25:51]


Re:Traducción Proshow Producer 9.0.3797 Oleada por mcanada
[Ayer a las 17:40:03]


Re:Vídeo deformado por lorenthor
[Ayer a las 15:47:38]


Re:Vieo deformado por Poucopelo
[Ayer a las 14:50:50]


Re:Camara Directo al pc, sin capturadora por frator3
[Ayer a las 09:33:40]


Re:Vieo deformado por lorenthor
[Ayer a las 01:52:52]


Re:Vieo deformado por Poucopelo
[Ayer a las 01:37:16]


Re:Vieo deformado por lorenthor
[Ayer a las 01:03:31]


Re:Vieo deformado por Poucopelo
[Ayer a las 00:51:56]


Vídeo deformado por lorenthor
[18 de Junio de 2018, 21:16:08]


Re:Ayuda con pantallas negras y pixeladas por FHARIA
[18 de Junio de 2018, 15:43:47]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 53721
  • stats Total de Mensajes: 445434
  • stats Total de Temas: 76628
  • stats Total de Categorías: 6
  • stats Total de Foros: 94
  • stats Máx. usuarios conectados (simultáneamente): 507

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



Publicidad

Publicidad


Element 3D - Objetos .obj o .c4D se cargan sin texturas
Iniciado por miracleman2009
14 Respuestas    22834 Vistas
miracleman2009
  • Estado:
    Desconectado
    Mensajes:
    119
Element 3D - Objetos .obj o .c4D se cargan sin texturas
Estoy muy ilusionado con la potencia que (aparentemente) tiene el nuevo plugin Element 3D pero cuando le meto un .obj o un .c4D, los objetos se cargan blancos, y aunque vaya a la carpeta del modelo y busque los .jpg de las texturas y se las arrastre al campo "Diffuse" de cada textura, no funciona.

Yo de diseño 3D se mas bien poco, pensaba apoyarme en la inmensa cantidad de modelados gratuitos legales que hay por la red. Estaba usando el Google SketchUp mas que nada porque hay muchos modelos gratuitos, y desde el SketchUp puedes exportarlo a .obj para poder usar el modelo en el Element. Pero nada, y usando modelados gratuitos directamente hechos en Cinema 4D que tambien son compatibles con el Element 3D, tampoco.

¿Que estoy haciendo mal? ¿Como se le meten las texturas para que el objeto se vea entero con el Element 3D?

Muchas gracias

  • Leído 22834 veces
  • Adobe After Effects
  • 14 Respuestas

Focus Studio
  • Estado:
    Desconectado
    Mensajes:
    271
    Sexo:
    Masculino
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
Hola, tienes que exportar desde SketchUp con las texturas junto con el modelo y que ambas cosas estén en la misma carpeta. Con eso debe bastar.
Saludos.
Focus studio, sitio con contenido audiovisual.
Tutoriales, video, animación, 3d, audio, web y más.
www.focustudio.org


Dahnark
  • Estado:
    Desconectado
    Mensajes:
    61
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
Puedes cargarle las texturas, si quieres te explico como, añademe a skype!, Dahnark. Las texturas de la armas no venían en el Element 3D y al cargar el Modelado 3D se ponía blanco y las texturas las tenía aparte en jpg.


After Effects and Sony Vegas Template: 3D Throwing Knife Intro | Free AE and SV Projects
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.


nij
  • Estado:
    Desconectado
    Mensajes:
    16563
    Sexo:
    Masculino
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
si quieres te explico como, añademe a skype!
Por favor, las explicaciones en este mismo foro. No parece correcto establecer contacto por este medio y continuarlo por otro, dejándonos al resto de usuarios con dos "palmos de narices" :) y sin poder aprovechar las explicaciones..

Saludos.
Dare cuique suum.   -  (Asociación de Editores de Vídeo Digital) ya está en marcha -
A todos nos han cantado, en una noche de juerga, coplas que nos han matado.


PUBLICIDAD


Dahnark
  • Estado:
    Desconectado
    Mensajes:
    61
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
es que lo iba a hacer compartiendo pantalla xD


mmm a ver como lo explico, dentro del Element 3D seleccionas el material del objeto (pelota blanca) que hayas elegido y que se está previsualizando, y te aparecen todos los difuse, especular, etc para que cargues el image map correspondiente!
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.


miracleman2009
  • Estado:
    Desconectado
    Mensajes:
    119
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
Los modelados gratuitos que me he bajado no tienen todas las texturas de todas las caras. En Element3D me sale la lista de materiales, y por el nombre de cada uno de ellos mas o menos intuyo a que cara del objeto corresponden (Front, Back, etc). Y al arrastrar el .jpg correspondiente al "Diffuse" de estos materiales, o no ocurre nada, o se ve mal como con errores de poligonos o algo asi.

Al exportar a .obj desde Google SketchUp marque todas las opciones posibles, entre ellas triangular las caras y exportar las texturas.

Tambien he probado con modelados en formato Cinema 4D directamente sin pasar por el SketchUp ni nada. Y tampoco funciona bien, le arrastro las texturas al diffuse y nada.

Andrew Kramer recomendaba marcar la opcion "Auto Normals" del apartado "Model Surface & Mapping" teniendo seleccionada la Scene y no ningun material. Pero nada, eso tampoco no funciona.


Dahnark
  • Estado:
    Desconectado
    Mensajes:
    61
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
no tienes que arrastrarla al material, selecionas el material y te aparece abajo del mismo donde puedes configurarlo los difusses, lo abres y le das a cargar textura. por eso decia de decirlo por skype, es dificil de explicar, me piro a correr, luego vere tu respuesta a ver si das con la tecla xD
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.


miracleman2009
  • Estado:
    Desconectado
    Mensajes:
    119
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
Seleccionar el material en el panel inferior izquierdo (donde salen en forma de bolas) o en el panel superior derecho Scene > Materials es lo mismo.

Por debajo de este panel te sale el panel Edit donde segun lo que tengas seleccionado, te sale el campo Textures donde a su vez te salen los valores "Difuse", "Specular", etc...

Para cada una de ellas tienes un recuadrito donde si le das click te abre una ventana de "Abrir" para que abras el .jpg de la textura. Pero este cuadradito (que por defecto pone "None Set") TAMBIEN funciona si le arrastras encima directamente el .jpg de la textura. Ese "arrastrar encima" es el que yo hago, no estoy arrastrando el .jpg encima de la previsualizacion del modelo ni nada asi. Y como digo, no funciona, no coge la textura bien o directamente no la coge.


Dahnark
  • Estado:
    Desconectado
    Mensajes:
    61
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
a mi me las coge bien, tanto de modelados de videocopilot como de otros por internet, has probado a reescarlar la textura a ver si es que es muy pequeña?


PD: que modelados no te funciona bien, los de videocopilot incluidos?
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.


miracleman2009
  • Estado:
    Desconectado
    Mensajes:
    119
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
Las texturas tienen tamaños razonables, no creo que el fallo sea ese.

Los modelados son gratuitos bajados de internet. Los packs de objetos modelados de videocopilot no los tengo.

Vamos, para mas señas, los objetos que quiero integrar son un Iphone, un Ipad y algun otro aparato similar. Esos aparatos son muy famosos y por tanto relativamente faciles de encontrar ya modelados y disponibles gratuitamente, tanto en la galeria gratuita del Google SketchUp como en otras paginas.


Dahnark
  • Estado:
    Desconectado
    Mensajes:
    61
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
hombre, respecto al ipad voy a buscarlo y te cuento si a mi me funciona, pero el iPhone 5 te lo paso ya con licencia de videocopilot (lo pusieron en su web xD):


http://video9.videocopilot.net/efc5e19e65fe9ca2cbd9818d45ac92a1/videotutorials/projects/134.zip




http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.


Dahnark
  • Estado:
    Desconectado
    Mensajes:
    61
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
el iPad que he encontrado van de pena las texturas, para mi que has encontrado el mismo que yo xD
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.


miracleman2009
  • Estado:
    Desconectado
    Mensajes:
    119
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
Al final no voy a usar ningun objeto 3D  :-\ , mucho lio para lo que estoy haciendo, no me compensa. El Ipad de Videocopilot parece que va bien, aunque solo el .obj, el .e3d no aparece, no sale nada.

En esta ocasion he podido elegir no usar ningun objeto 3D, pero para el futuro, cuando no pueda elegir o cuando no sea capaz de encontrar una solucion 2D satisfactoria, me gustaria contar con un listado de webs donde pueda encontrar objetos modelados gratuitos, pero que tengan TODAS LAS TEXTURAS y no te "deje tirado" cuando quieras usar un determinado objeto.

¿Conoceis webs "fiables" donde los modelos gratuitos que ofrezcan esten "bien terminados" con todas sus texturas y funcionen bien con el dichoso Element 3D?
« Última modificación: 26 de Septiembre de 2012, 11:27:20 por miracleman2009 »


Dahnark
  • Estado:
    Desconectado
    Mensajes:
    61
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
Free 3D Models - free 3ds, max, c4d 3d model


excepto el iPad, todas me han ido bien xD.
http://www.youtube.com/TheDahnark

Mi canal de Youtube donde cuelgo todos los vídeos de diseño que realizo además de las plantillas. Aparte de diseño, subo juegos como Battlefield 3 o Guild Wars 2 y aparatejos como mi ordenador, sus unboxing o el Alienware M17X R4.


ivanhoe_gg
  • Estado:
    Desconectado
    Mensajes:
    1
Re:Element 3D - Objetos .obj o .c4D se cargan sin texturas
Hola. Estoy teniendo el mismo problema que el creador del hilo.


En concreto con este modelo de galaxy s2:


http://thefree3dmodels.com/stuff/electronics/samsung_galaxy_s2/19-1-0-2383


Se me carga en blanco y no trae las texturas por lo que no puedo aplicarlas aparte.


Alguien sabe como puedo conseguir mostrarlo correctamente?


Gracias y un saludo.







 


Publicidad