collapse

* Buscador

 

El buscador es tu amigo
¡Úsalo!

[ Búsqueda avanzada ]

* Menú usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?

* Últimos mensajes

Re:PORTATIL para edición de video por maikel
[Hoy a las 08:34]


Re:No puedo grabar Blu Ray virgen con Sony Vegas 13 - (no lo reconoce) por maikel
[Hoy a las 08:14]


i7-4790/16GB/2TB+250 SSD/GTX780Ti por maikel
[Hoy a las 07:34]


musica - egresados por Fernando -PLAY-
[Hoy a las 06:20]


i7-4790/16GB/2TB+250 SSD/GTX780Ti por manu1a
[Hoy a las 02:48]


Re:No puedo grabar Blu Ray virgen con Sony Vegas 13 - (no lo reconoce) por DALOGO63
[Hoy a las 02:46]


No puedo grabar Blu Ray virgen con Sony Vegas 13 - (no lo reconoce) por sarewak
[Hoy a las 00:46]


Re:Nueva actualizacion de Sony Vegas Pro 13 por L. Urrutia
[Ayer a las 22:36]


Nueva actualizacion de Sony Vegas Pro 13 por tresjh
[Ayer a las 22:16]


Re:Opiniones y experiencias con Pinnacle Studio 18 por DALOGO63
[Ayer a las 21:03]


Re:PORTATIL para edición de video por whaaaatweb
[Ayer a las 20:32]


MOVIDO: PORTATIL para edición de video por hyrax
[Ayer a las 17:12]


Re:Sony Architect solo hasta 720x480? por Hugo Fuentes
[Ayer a las 15:21]


Re:Sony Architect solo hasta 720x480? por maikel
[Ayer a las 15:15]


PORTATIL para edición de video por whaaaatweb
[Ayer a las 15:12]


Re:¿Configuración general y uso de las carpetas creadas al instalar Pinnacle 17? por lricoy
[Ayer a las 13:37]


Re:Saltos en los videos editados por parejuus
[Ayer a las 13:28]


Re:Sony Architect solo hasta 720x480? por Hugo Fuentes
[Ayer a las 13:16]


Re:Sonido indeseable en la action-cam SJ400 por XarquS
[Ayer a las 12:36]


Re:Sonido indeseable en la action-cam SJ400 por maikel
[Ayer a las 11:43]


Re:Opiniones y experiencias con Pinnacle Studio 18 por hyrax
[Ayer a las 11:17]


Re:Saltos en los videos editados por fritaki
[Ayer a las 09:22]


Re:Saltos en los videos editados por hyrax
[Ayer a las 09:00]


Busco plantillas para presentación de equipo deportivo por SrTron
[Ayer a las 08:40]


Re:Como hacer un DCP con Sony Vegas pro 10 por maikel
[Ayer a las 08:22]

* Publicidad

* Conectados

* Estadísticas

  • stats Total de Usuarios: 50.274
  • stats Total de Mensajes: 438.629
  • stats Total de Temas: 73.687
  • stats Total de Categorías: 9
  • stats Total de Foros: 130
  • stats Máx. usuarios conectados (simultáneamente): 419

* Donaciones

Donaciones



Más información


Tienda AEVIDI




Más información

* En tu móvil

También puedes acceder a videoedicion.org desde tu móvil:



[ Más información ]

* Sys4net.com

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



* Publicidad

* Publicidad



Autor Tema: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS  (Leído 16610 veces)

Desconectado equus

  • Videoedi Honorífico
  • videoedi 5 estrellas
  • *****
  • Mensajes: 1.768
    • Ver Perfil
    • Email
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #15 en: Sábado 14 de Abril de 2007, 18:16 »
twr, necesitaremos mas datos del tipo:

Fuente de video: Captura, videocámara digital, hi8, ....
Formato del video original: Cárgalo en un pregrama que se llama gspot y nos indicas el códec, bitrate, tamaño de frame.

Cuándo aprecias el problema, en el capturado, en el procesado al cambiar el formato, ........ Programa que usas, .....(Esto último porque no sé si usas el vegas).

Desconectado joorge moron

  • Videoedi Honorífico
  • videoedi 5 estrellas
  • *****
  • Mensajes: 3.554
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #16 en: Sábado 14 de Abril de 2007, 18:25 »
TRW, que bitrate usas?
Renovation x3

Desconectado twr

  • Aprendiendo del foro
  • *
  • Mensajes: 6
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #17 en: Lunes 16 de Abril de 2007, 18:53 »
Hooooola:

     Os cuento, trabajo con Vegas 6.0a, lo paso todo desde mi camara de miniDV por Firewire, en el editor trabajo directamente en el timeline, ¿sería mejor hacerlo desde el trimer?, y el fallo lo detecto cuando empiezo ha hacer cortes, por ejemplo, en un traveling muy largo corto determinadas partes y las elimino, junto el resto y de los "pedazos" que me quedan del travelig unos trozos se ven mal y otros bien, un cacao.
    El codec es "dvsd", y pone que lo tengo instalado. El bitrate es 1402 y el Qf 1352.

  Muchíiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiisimas gracias.

  Jesús.

Desconectado equus

  • Videoedi Honorífico
  • videoedi 5 estrellas
  • *****
  • Mensajes: 1.768
    • Ver Perfil
    • Email
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #18 en: Lunes 16 de Abril de 2007, 19:43 »
Has capturado con el propio vegas?

Desconectado Lucentum

  • Aprendiendo del foro
  • *
  • Mensajes: 5
    • Ver Perfil
    • Email
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #19 en: Martes 17 de Abril de 2007, 09:43 »
De nuevo gracias, David.
Voy a probar capturando en Avi y ya te digo como me ha ido.

Desconectado twr

  • Aprendiendo del foro
  • *
  • Mensajes: 6
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #20 en: Miércoles 18 de Abril de 2007, 16:59 »
Hooola:

    Si, capturo con Vegas, me resulta más intuitivo y facil, pero como ya te digo es que es muy raro, una misma secuencia que no tiene el fallo, cuando hago cortes y la edito en unas partes tengo el fallo y en otras no, increible pero cierto, ¿podría tener algo que ver algo llamado "quantify to frames"?, he leido algo de ello pero no se esactamente para que es.

    Muuuuuuuuuuchas gracias.

    Jesus.

Desconectado equus

  • Videoedi Honorífico
  • videoedi 5 estrellas
  • *****
  • Mensajes: 1.768
    • Ver Perfil
    • Email
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #21 en: Miércoles 18 de Abril de 2007, 18:21 »
Prueba con el "Quantize to frames". Si está habilitado sólo puedes posicionar el cursor frame a frame (aún sin tener el snap activado). Si lo tienes deshabilitado, puedes posicionar el cursor entre frames y cortar, pero vegas debe invertarse el frames, ya que tu cortas dónde no existía.

De todas formas, al capturar, vegas te informó de frames perdidos (dropped frames) ?

Desconectado twr

  • Aprendiendo del foro
  • *
  • Mensajes: 6
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #22 en: Jueves 19 de Abril de 2007, 22:40 »
Hooola:
     Pues si, me acuerdo que si que me avisaba de frames perdidos, gracias por el consejo lo probaré.


Gracias.

   Jesús

Desconectado equus

  • Videoedi Honorífico
  • videoedi 5 estrellas
  • *****
  • Mensajes: 1.768
    • Ver Perfil
    • Email
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #23 en: Jueves 19 de Abril de 2007, 22:50 »
Pruébalo, pero de todas formas los frames perdidos son mala señal. Vuelve a capturar. Si siguen los frames perdidos, desactiva trabajos en segundo plano, desfragmenta disco duro, desactiva antivirus, desconéctate de internet (antes), vamos, intenta que tú pc sólo piense en capturar video.

Desconectado Lucentum

  • Aprendiendo del foro
  • *
  • Mensajes: 5
    • Ver Perfil
    • Email
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #24 en: Viernes 20 de Abril de 2007, 12:51 »
Hola a todos.
Creo que, después de muchas pruebas he conseguido que se vea bien en la tele.
La capturadora solo me permitía capturar en mpeg. Yo renderizaba en mpeg2, y ahí venía el problema.
Ahora he renderizado en mpeg1 (renderizando en avi, el resultado era aun peor), y así conseguí que se viera bien, aunque así lo que ocurría es que no se oía.
Y esto era porque el sonido estaba a 44Hz. Poniendolo a 48, al renderizar, ya lo oigo también.
Estoy hablando sólo de pruebas. A ver si mi video definitivo me sale por fin bien y os lo digo.
Saludos

Desconectado twr

  • Aprendiendo del foro
  • *
  • Mensajes: 6
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #25 en: Miércoles 25 de Abril de 2007, 12:37 »
Muuuuuuuchas gracias equus, seguiré tu consejo

   Un saludo a todos.

   Jesús

Desconectado twr

  • Aprendiendo del foro
  • *
  • Mensajes: 6
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #26 en: Domingo 17 de Junio de 2007, 15:22 »
Hooola a todos de nuevo:
 
   Os acordais de mi?, el que se le volvia borrosa la imagen con el movimiento, bueno pues creo que un primo mio me ha dado la clave para arreglarlo, no se como todabía, pero para eso he vuelto a vosotros, para que me orienteis, si sabeis claro.
 
   Me ha dicho que es por el entrelazado y le veo sentido, es como si la imagen se separase en filas, y unas se mueven y otras no, es horroroso cuando se ve, y he intentado ver algo en la configuración y no  lo consigo, además como os digo, arrastro el video a la línea de tiempo y se ve bien, pero cuando empiezo a cortar la liamos.   Como solución mi primo me a comentado algo del ¿autodub?, pero no veo clara esa solución.
 
   Me podeis ayudar?,   muchas gracias a todos.
 
  Jesús

Desconectado equus

  • Videoedi Honorífico
  • videoedi 5 estrellas
  • *****
  • Mensajes: 1.768
    • Ver Perfil
    • Email
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #27 en: Domingo 17 de Junio de 2007, 16:49 »

Weapons

  • Visitante
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #28 en: Domingo 17 de Junio de 2007, 18:13 »
hola a todos
veo muchas cosas en este post y el problema puede ser de entrelazado.
cuando insertas un clip en vegas tienes que saber como esta entrelazado,si es en pal o en ntcs,porque los entrelazados son distintos y si no coinciden sale ese molesto efecto de doble imagen,picos en los bordes,etc.
sobre el clip y para ver que tipo de entrelazado pulsa boton derecho-propiedades-multimedia y en la pestaña orden de campo veras que tipo de entrelazado tiene.
cuando renderizas deberas poner el mismo campo y probar.
es lo que me funcionado a mi que tenia el mismo problema y que postee aqui.
a ver si se soluciona
un salido

Desconectado mlgstudio

  • Aprendiendo del foro
  • *
  • Mensajes: 1
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #29 en: Miércoles 09 de Enero de 2008, 21:01 »
Hola a todos,
I´m brasilian and I need your help
I use Sony Vegas 7.03 Build 216
I don´t know write spanish very well.
I uploaded the problematic video made in Sony Vegas for you see.

Trabajo com sony Vegas mas de un ano e nunca tener esto problema.

Los campos (fieds) saltitan (jump) e aparecem numa sequencia errada (bad sequence) despues de la renderizacion.

Este problema acontece tiene 10 dias.

Siempre capturo con un Grabador de DVD Pioneer Mod 541H-S. Despues transfiro los archivos para el HD (300GB).

My computer is: Athlon 4200 XP ; 4GB RAM ; HD 300 for work and 80GB for programs.

Aqui esta mi video ejemplo.

Reducido | Expandido


Gracias.

MLG Studio


videoedicion.org (v6.0)

Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #29 en: Miércoles 09 de Enero de 2008, 21:01 »

 


* Publicidad