collapse

* Buscador

 

El buscador es tu amigo
¡Úsalo!

[ Búsqueda avanzada ]

* Menú usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?

* Últimos mensajes

Re:No puedo reproducir discos Blu-ray por GILDHARD
[Hoy a las 06:53]


Re:Problema con el producto final por Lil-Tony
[Hoy a las 03:32]


Re:Proxyes y como mejorar el flujo de trabajo o workflow por mikegamo
[Hoy a las 03:05]


Re:Efectos a varios archivos por XarquS
[Hoy a las 01:15]


Re:¿Como insertar una imagen en menu de studio 17? por Poucopelo
[Ayer a las 23:41]


Re:Efectos a varios archivos por dcinema
[Ayer a las 22:10]


Re:No puedo reproducir discos Blu-ray por Carlosar
[Ayer a las 21:45]


Re:No puedo reproducir discos Blu-ray por amblesmedia
[Ayer a las 21:20]


Re:Efectos a varios archivos por XarquS
[Ayer a las 20:25]


Re:¿Como insertar una imagen en menu de studio 17? por ELETOR
[Ayer a las 20:21]


Re:Efectos a varios archivos por dcinema
[Ayer a las 19:28]


Re:Superposiciones extrañas en transiciones por XarquS
[Ayer a las 19:23]


Proxyes y como mejorar el flujo de trabajo o workflow por janjo
[Ayer a las 18:59]


Re:No puedo reproducir discos Blu-ray por Carlosar
[Ayer a las 18:46]


Re:Problema con el producto final por Poucopelo
[Ayer a las 18:13]


¿Como insertar una imagen en menu de studio 17? por ELETOR
[Ayer a las 16:51]


Re:Superposiciones extrañas en transiciones por DALOGO63
[Ayer a las 16:10]


Problema con el producto final por Lil-Tony
[Ayer a las 15:12]


Tengo problemas con el Pinnacle 15 en Win 7 por tomiti
[Ayer a las 12:53]


Re:Que pensais de la Panasonic HC-X920 por troleiro
[Ayer a las 12:08]


Re:No puedo reproducir discos Blu-ray por Poucopelo
[Ayer a las 03:50]


Re:Efectos a varios archivos por XarquS
[Viernes 19 de Diciembre de 2014, 22:04]


No puedo reproducir discos Blu-ray por Carlosar
[Viernes 19 de Diciembre de 2014, 21:49]


Re:Efectos a varios archivos por dcinema
[Viernes 19 de Diciembre de 2014, 20:40]


Re:Modificar la duración del inicio de un proyecto por pi
[Viernes 19 de Diciembre de 2014, 18:22]

* Publicidad

* Conectados

* Estadísticas

  • stats Total de Usuarios: 50.313
  • stats Total de Mensajes: 439.044
  • stats Total de Temas: 73.782
  • stats Total de Categorías: 9
  • stats Total de Foros: 130
  • stats Máx. usuarios conectados (simultáneamente): 419

* Donaciones

Donaciones



Más información


Tienda AEVIDI




Más información

* En tu móvil

También puedes acceder a videoedicion.org desde tu móvil:



[ Más información ]

* Sys4net.com

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



* Publicidad

* Publicidad



Autor Tema: Añadir video en particle illusion... como?  (Leído 3139 veces)

Desconectado diatriba

  • Usuario habitual
  • ***
  • Mensajes: 156
    • Ver Perfil
    • Email
Añadir video en particle illusion... como?
« en: Miércoles 30 de Mayo de 2007, 16:30 »
Me he bajado el manual, le he dado mil vueltas y creo que lo hago bien, pero el caso es que no se ve el video de fondo.
Me explico, creo nuevo proyecto a 25fps 720x576, en layer hago doble clic en el cuadro gris y me pide el archivo a poner le doy la dirección de mi archivo avi, el cual en la ventana de selección me hace el preview, le doy a añadir, me dice que tiene 212 frames y le doy a ok, le doy al play para reproducir y nada sigue todo en negro. Me he instalado el mainconcept y nada de nada, en cambio pongo una foto y si la toma de fondo, pero el video no hay manera. Alguien me puede ayudar?. el fichero avi lo he generado con videostudio10 en formato avi sin compresión.
Gracias a todos por vuestra ayuda.
Salu2 a to2

"...La información es poder... Compartela..."

Desconectado diatriba

  • Usuario habitual
  • ***
  • Mensajes: 156
    • Ver Perfil
    • Email
Re: Añadir video en particle illusion... como?
« Respuesta #1 en: Jueves 31 de Mayo de 2007, 22:03 »
Me respondo a mi mismo, en mi caso, no acepta ningún avi sin compresión, tampoco DV1 ni DV2, solo acepta, todos aquellos videos que tengan algún tipo de compresión con algun codec, (ligos indeo, cinepak, indeo Xp, etc)

Por favor si alguien encuentra la forma de abrir un avi sin compresion (full frames) o con DV1 o DV2, que me diga como.

Muchas gracias.
Salu2 a to2

"...La información es poder... Compartela..."

  • Visitante
Re: Añadir video en particle illusion... como?
« Respuesta #2 en: Martes 26 de Junio de 2007, 04:03 »
Simplemente me los abre, sin oposicion alguna, video renderizado desde Vegas, avi uncompressed (progresivo e intrelazado, con alpha channel y sin alpha channel.

igualmente, una vez hecho el efecto, renderizo avi uncompressed full frames,  desde PI3 y vegas lo abre sin problemas,

es la unica manera en que lo trabajo, nunca lo he hecho con compresion. Que editor usas?

saludos.

Desconectado tupamaro

  • Videoedi Honorífico
  • Usuario habitual
  • *****
  • Mensajes: 471
  • Sexo: Masculino
    • MSN Messenger - tupamaroleganes@hotmail.com
    • Ver Perfil
    • Email
Re: Añadir video en particle illusion... como?
« Respuesta #3 en: Martes 26 de Junio de 2007, 09:45 »
Hola amigo, tienes que meterle un AVI otro formato sino recuerdo mal no admite. Un saludo.

videoedicion.org (v6.0)

Re: Añadir video en particle illusion... como?
« Respuesta #3 en: Martes 26 de Junio de 2007, 09:45 »

 


* Publicidad