collapse

* Buscador

 

El buscador es tu amigo
¡Úsalo!

[ Búsqueda avanzada ]

* Menú usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?

* Últimos mensajes

SONY DVD ARCHITECT: SECUENCIA DE COMANDOS por jose05
[Hoy a las 05:00]


Re:Crear Logotipo 3D por L. Urrutia
[Hoy a las 01:18]


Re:El renderizado finaliza el sólo antes de tiempo por johnjohn
[Hoy a las 00:27]


Crear Logotipo 3D por mikegamo
[Hoy a las 00:13]


Re:Crear Logotipo 3D por redstrauss
[Ayer a las 23:52]


Re:Unir varios archivos de vídeo en uno solo. por jorgeruse
[Ayer a las 23:36]


Re:PC para Premiere, After Effects y Da Vinci por serpife
[Ayer a las 22:18]


Re:NewBlue Time Effects por JOSEFILM
[Ayer a las 22:11]


Re:El renderizado finaliza el sólo antes de tiempo por mikegamo
[Ayer a las 21:33]


Re:El renderizado finaliza el sólo antes de tiempo por johnjohn
[Ayer a las 21:21]


Re:Unir varios archivos de vídeo en uno solo. por jorgeruse
[Ayer a las 21:17]


Re:me compre una maquina por mikegamo
[Ayer a las 21:06]


me compre una maquina por lemr149
[Ayer a las 21:01]


Re:como grabar escenas de accion que parece que vayan a menos fps por mikegamo
[Ayer a las 21:00]


Re:Crear Logotipo 3D por mikegamo
[Ayer a las 18:20]


Re:Crear Logotipo 3D por redstrauss
[Ayer a las 17:58]


Ya disponible Cyberlink Power Director 13 por ramon.cutanda
[Ayer a las 17:29]


Re:pinnacle studio 15 hd ultimate no me deja poner titulos por DALOGO63
[Ayer a las 17:15]


Re:nuevo programa de video de luxe por sara885
[Ayer a las 16:49]


Re:Crear Logotipo 3D por mikegamo
[Ayer a las 15:18]


Re:El renderizado finaliza el sólo antes de tiempo por maikel
[Ayer a las 13:37]


Crear Logotipo 3D por redstrauss
[Ayer a las 11:49]


Re:Premiere CS4 y error de formato no admitido/archivo dañado por mikegamo
[Ayer a las 11:30]


Re:El renderizado finaliza el sólo antes de tiempo por mikegamo
[Ayer a las 11:19]


Re:El renderizado finaliza el sólo antes de tiempo por johnjohn
[Ayer a las 10:49]

* Conectados

* Estadísticas

  • stats Total de Usuarios: 50.390
  • stats Total de Mensajes: 436.618
  • stats Total de Temas: 73.243
  • stats Total de Categorías: 9
  • stats Total de Foros: 130
  • stats Máx. usuarios conectados (simultáneamente): 419

* Donaciones

Donaciones



Más información

Amazon



Usa este icono/enlace para tus compras en Amazon y colaborarás con hasta un 10% de tu compra para videoedicion.org

Tienda AEVIDI




Más información

* En tu móvil

También puedes acceder a videoedicion.org desde tu móvil:



[ Más información ]

* Sys4net.com

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



* Publicidad

* Nuevas normas sobre enlaces a tiendas online

A partir del 7 de septiembre del 2014 queda prohibido enlazar a tiendas online (tanto a la página principal como a las páginas específicas de los productos) salvo que se trate de una tienda oficial de fábrica. Más información aquí.

* Publicidad



[ Tu anuncio en videoedicion.org por solo 1 euro ]


Autor Tema: vegas 7 - No me lee avi, otros archivos solo reproduce audio  (Leído 4797 veces)

Desconectado videofan

  • Cogiéndole gustillo a publicar
  • **
  • Mensajes: 77
    • Ver Perfil
    • Email
vegas 7 - No me lee avi, otros archivos solo reproduce audio
« en: Miércoles 19 de Marzo de 2008, 01:09 »
Hola a todos!

Tengo el sony vegas 7 y estoy encantada con el... el problema surge ahora que quiero hacer unos montajes de videos en avi... pero el vegas no me los reproduce... ni audio ni video, pasa olimpicamente de ellos... cuando hace unos meses me dejaba trabajar con avi perfectamente...

Otra cosilla... cuando lo inicio me aparece la siguiente ventana:

" The MSSQL$SONY_MEDIAMGR service does not exist or the current account does not have enough privilege to manage it "

¡Alguien sabe a que viene estoo? 

Gracias, un saludo!
« última modificación: Miércoles 19 de Marzo de 2008, 13:17 por nij »
\\\\\\\\\\\\\\\"La tontería es ínfinitamente más fascinante que la inteligencia; la inteligencia tiene sus límites, la tonteria no\\\\\\\\\\\\\\\"

Desconectado GGIO

  • Videoedi Honorífico
  • Usuario Experimentado
  • *****
  • Mensajes: 626
  • Sexo: Masculino
    • MSN Messenger - fernandodeblanca@hotmail.com
    • Yahoo Instant Messenger - wmardecopas@yahoo.com
    • Ver Perfil
    • Email
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #1 en: Miércoles 19 de Marzo de 2008, 02:53 »
¿Por casualidad esos videos no son Divx O Xvid ?

Respecto al mensaje de Media Manager lo solucionas de la siguiente manera:

Entras a Options / Preferences / Pestaña General / quitar el check a Enable Media Manager

Cierras el vegas, lo vuelves a abrir y no debe aparecer ese mensaje

Desconectado videofan

  • Cogiéndole gustillo a publicar
  • **
  • Mensajes: 77
    • Ver Perfil
    • Email
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #2 en: Miércoles 19 de Marzo de 2008, 13:10 »
No, me aparecen como archivos AVI   
He estado comprobando varias peliculas de las que me aparecen como AVI (aunque yo creia q eran divx) y algunas me las abrfe perfectamente y otras no... ¿q hago? donde puedo mirar exactamente q formato tienen las peliculas?

Lo otro ya lo solucione gracias a tu ayuda, gracias  
\\\\\\\\\\\\\\\"La tontería es ínfinitamente más fascinante que la inteligencia; la inteligencia tiene sus límites, la tonteria no\\\\\\\\\\\\\\\"

Desconectado nij

  • Administrador
  • videoedi 5 estrellas
  • *****
  • Mensajes: 16.655
  • Sexo: Masculino
  • Homines dum docent discunt
    • Ver Perfil
    • Email
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #3 en: Miércoles 19 de Marzo de 2008, 13:19 »
Analizalos con GSpot.
Como se repite una y otra vez por estos foros, un archivo AVI puede contener variados tipos y codec de vídeo.
Una vez que sepas de que clase son esos AVI, será más fácil ver que ocurre.
 
Dare cuique suum.   - AEVIDI (Asociación de Editores de Vídeo Digital) ya está en marcha -
A todos nos han cantado, en una noche de juerga, coplas que nos han matado.

Desconectado GGIO

  • Videoedi Honorífico
  • Usuario Experimentado
  • *****
  • Mensajes: 626
  • Sexo: Masculino
    • MSN Messenger - fernandodeblanca@hotmail.com
    • Yahoo Instant Messenger - wmardecopas@yahoo.com
    • Ver Perfil
    • Email
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #4 en: Miércoles 19 de Marzo de 2008, 21:40 »
El Gspot lo encuentras en el siguiente enlace.

http://www.videoedicion.org/index.php?i ... ew&iden=18

Una vez que confirmes que tipo de Avi son tus vídeos podremos ayudarte con tu problema.

Desconectado videofan

  • Cogiéndole gustillo a publicar
  • **
  • Mensajes: 77
    • Ver Perfil
    • Email
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #5 en: Jueves 20 de Marzo de 2008, 04:09 »
le he hecho la prueba auno de los videos y me dice lo siguiente:
codec: XVID
nombre: XviD 1.0.1
OpenDML (AVI v2.0)
Interleave: 1 vid frame (40 ms), preload=512
Audio frames: Split across interleaves
Video: 521 MB (74.37%)
audio codec: 0x2000 (Dolby AC3) AC3
info: 48000Hz  448 kb/s tot , 6 chnls (3/2 .1)

a mi me suena a chino... asi q vosotros direis... de todas formas hay mas de un video que no me lee...
\\\\\\\\\\\\\\\"La tontería es ínfinitamente más fascinante que la inteligencia; la inteligencia tiene sus límites, la tonteria no\\\\\\\\\\\\\\\"

Aritz

  • Visitante
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #6 en: Jueves 20 de Marzo de 2008, 10:06 »
Aunque tú veas que el video es AVi, y lo es, el códec que usa es XviD. Para poder abrir ese tipo de archivos, la solución viene en a versión 8. Pero tranquilo, para la versión 7 también hay solución: http://www.videoedicion.org/foro/index. ... ic=26631.0

Un saludo.

Desconectado videofan

  • Cogiéndole gustillo a publicar
  • **
  • Mensajes: 77
    • Ver Perfil
    • Email
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #7 en: Jueves 20 de Marzo de 2008, 15:14 »
No me aclaro... hace tiempo trate de arreglar un problema tb con nun video y me recomendaron instalar los codecs de la pagina de divx, y lo q hice fue crear un conflicto y tuve que desinstalar todo. Tb tengo el sony vegas 8, pero necesitaria ayuda con el registro ^_^ si alguien puede ayudarme por mensaje se lo agradeceria...

gracias por vuestra ayuda.
\\\\\\\\\\\\\\\"La tontería es ínfinitamente más fascinante que la inteligencia; la inteligencia tiene sus límites, la tonteria no\\\\\\\\\\\\\\\"

Weapons

  • Visitante
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #8 en: Jueves 20 de Marzo de 2008, 18:32 »
si tienes una version trial de vegas, cuando te cumpla el periodo de prueba te pedira el numero de registro y de activacion, solo tienes que abonar  el software , utilizando la tarjeta de credito, dar un correo y sony software te enviaran el codigo de activacion por e-mail.
lo introduces y a funcionar
un saludo

videoedicion.org (v6.0)

Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #8 en: Jueves 20 de Marzo de 2008, 18:32 »
[ Si compras CUALQUIER producto de Amazon pinchando en este banner colaboras con hasta un 10% de tu compra para videoedicion.org ]


 


* Publicidad