collapse

* Buscador

 

El buscador es tu amigo
¡Úsalo!

[ Búsqueda avanzada ]

* Menú usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?

* Últimos mensajes

nuevo error auyda pofi por Fernando -PLAY-
[Hoy a las 06:54]


Vista previa lenta después de instalar QuickTime por a7xrturo
[Hoy a las 03:53]


HD no reconocido en notebook por videonet
[Hoy a las 03:18]


Re:Baja calidad usando ATEM Television Studio de Blackmagic Design por notelodigo
[Hoy a las 03:09]


Desenmascarando la mentira 4K por notelodigo
[Hoy a las 03:04]


Re:¿Formato de salida de mejor calidad que el capturado de Sony Digital 8? por majuyelusa
[Hoy a las 02:54]


Re:PORTÁTIL PARA EDITAR HD EN VEGAS VÍDEO por olaz
[Hoy a las 01:16]


Adobre Premiere tarda demasiado en exportar por DiegoM
[Hoy a las 00:57]


Re:PORTÁTIL PARA EDITAR HD EN VEGAS VÍDEO por djfunta
[Ayer a las 23:57]


Re:ayuda con requisitos para editar en full hd por djfunta
[Ayer a las 23:18]


se puede capturar un vhs por firewire con la Sony hdvr 1000 por angeldj
[Ayer a las 22:50]


Re:Ayuda con mi Capturadora EasyCap por mamamalu
[Ayer a las 21:08]


Re:Vegas Pro 13 ya está aquí por L. Urrutia
[Ayer a las 15:09]


Vegas Pro 13 ya está aquí por tresjh
[Ayer a las 12:37]


Comprar videocamara Panasonic en USA? por lextbeo
[Ayer a las 12:35]


Re:Baja calidad usando ATEM Television Studio de Blackmagic Design por amblesmedia
[Ayer a las 11:28]


Re:¿Que significa, al renderizar, el apartado de 8bits, 32bits, etc.? por rober2000mar
[Ayer a las 00:21]


Re:Baja calidad usando ATEM Television Studio de Blackmagic Design por LudovicoLoboPage
[Miércoles 16 de Abril de 2014, 22:27]


Re:ayuda con requisitos para editar en full hd por cristhiantettamanti
[Miércoles 16 de Abril de 2014, 21:07]


Re:Sony vegas Reduccion de rendimiento por tresjh
[Miércoles 16 de Abril de 2014, 18:30]


Re:Sony vegas Reduccion de rendimiento por Pisuke
[Miércoles 16 de Abril de 2014, 18:03]


Re:¿como poner color blanco blanco a un objeto? por persiana
[Miércoles 16 de Abril de 2014, 17:01]


Re:¿Me fio de Adobe Audition para reducir ruido del audio de unos totales? por Focus Studio
[Miércoles 16 de Abril de 2014, 16:57]


Re:Imposibilidad de crear disco o archivo con Pinnacle studio 15 ultimate por agarico55
[Miércoles 16 de Abril de 2014, 16:55]


Re:¿Por qué mi camara de accion graba audio con mucho ruido? por Antonio de Luz
[Miércoles 16 de Abril de 2014, 16:33]

* Conectados

* Estadísticas

  • stats Total de Usuarios: 49.785
  • stats Total de Mensajes: 432.520
  • stats Total de Temas: 72.250
  • stats Total de Categorías: 9
  • stats Total de Foros: 130
  • stats Máx. usuarios conectados (simultáneamente): 386

* Donaciones

Donaciones



Más información

Amazon



Usa este icono/enlace para tus compras en Amazon y colaborarás con hasta un 10% de tu compra para videoedicion.org

Tienda AEVIDI




Más información

* En tu móvil

También puedes acceder a videoedicion.org desde tu móvil:



[ Más información ]

* Sys4net.com

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



* Publicidad



[ Tu anuncio en videoedicion.org por solo 1 euro ]


Autor Tema: Vegas no reproduce video, sólo audio.  (Leído 6016 veces)

Desconectado JeSuSu

  • Cogiéndole gustillo a publicar
  • **
  • Mensajes: 45
  • Adicto al viento.
    • Ver Perfil
    • Email
Vegas no reproduce video, sólo audio.
« en: Viernes 25 de Junio de 2010, 22:14 »
Hola, llevo un tiempo utilizando sony vegas y tal. Pude hacer una introduccion para un video que hice y perfectamentee, pero ahora intento editar un video y solo me reproduce el audio no el video como vereís en la imagen siguiente





Y no me funciona, de todas formas he intentado tambien renderizar la animacion en avi pero despues solo me saca el sonido pero no el video, sabrías decirme el porque¿?
Tengo descargado y instalado el xp codec pack 2.1.5

Un saludo y muchas gracias
 
Comentario de Moderador  Modificado asunto para hecerlo más acorde a lo preguntado. Saludos. ;)
« última modificación: Viernes 25 de Junio de 2010, 23:22 por Mena »

Desconectado Ángelpérez

  • Usuario habitual
  • ***
  • Mensajes: 410
  • Sexo: Masculino
    • MSN Messenger - angelpolimuni@msn.com
    • Ver Perfil
    • Email
Re:sony vegas pro 9
« Respuesta #1 en: Viernes 25 de Junio de 2010, 22:16 »
dinos que tipo de video es, de donde lo has sacado o alguna propiedad del mismo
un saludo

Desconectado JeSuSu

  • Cogiéndole gustillo a publicar
  • **
  • Mensajes: 45
  • Adicto al viento.
    • Ver Perfil
    • Email
Re:sony vegas pro 9
« Respuesta #2 en: Viernes 25 de Junio de 2010, 22:19 »
pues el video esta grabado desde mi movil (5800) con un formato mp4, pero para probar lo pase a avi pero nada sigue igual,y me pasa lo mismo con cualquier video... no se el que puede ser.
Y cuando lo estoy reproduciendo, a veces pone (medio sin conexion)
Un saludo y gracias

Desconectado mena

  • VIDEOEDICION.ORG
  • Moderador
  • Usuario Experimentado
  • *****
  • Mensajes: 787
  • Sexo: Masculino
  • Hay una serpiente en mi bota !!!
    • Ver Perfil
    • Email
Re:Vegas no reproduce video, sólo audio.
« Respuesta #3 en: Viernes 25 de Junio de 2010, 23:29 »
Si no consigues ver la imágen del video ni en el preview ni renderizando, es porque seguro que el codec con el que graba tu movil los videos no es compatible con Vegas.

Analizalo con MediaInfo y dinos que tipo de codec ha utilizado el móvil para codificarlo.
De todas formas te recomiendo que desisntales ese pack de codecs por completo y pruebes.
 
Saludos.

Desconectado JeSuSu

  • Cogiéndole gustillo a publicar
  • **
  • Mensajes: 45
  • Adicto al viento.
    • Ver Perfil
    • Email
Re:Vegas no reproduce video, sólo audio.
« Respuesta #4 en: Viernes 25 de Junio de 2010, 23:34 »
Esta es la información que me da media info

General
Nombre completo                  : C:\Documents and Settings\JeSuS\Mis documentos\polvoranca\21062010003.mp4
Formato                          : MPEG-4
Formato del perfil               : Base Media / Version 2
ID Códec                         : mp42
Tamaño del archivo               : 23,9MB
Duración                         : 1min.
Tasa de bits total               : 3 202Kbps
Fecha de codificación            : UTC 2010-06-21 08:31:52
Fecha de la etiqueta             : UTC 2010-06-21 08:31:52

Video
ID                               : 1
Formato                          : MPEG-4 Visual
Formato del perfil               : Simple@L4a
Ajustes del formato, BVOP        : No
Ajustes del formato, Qpel        : No
Ajustes del formato, GMC         : No warppoints
Ajustes del formato, Matrix      : Default (H.263)
ID Códec                         : 20
Duración                         : 1min.
Tipo de tasa de bits             : Variable
Tasa de bits                     : 3 105Kbps
Tasa de bits nominal             : 2 700Kbps
Tasa de bits máxima              : 3 000Kbps
Ancho                            : 640pixeles
Alto                             : 480pixeles
Relación de aspecto              : 4:3
Modo de velocidad de cuadro      : Variable
Velocidad de cuadro              : 28,292fps
Velocidad de cuadro Mínima       : 14,925fps
Velocidad de cuadro Máxima       : 61,224fps
ColorSpace                       : YUV
ChromaSubsampling                : 4:2:0
BitDepth/String                  : 8bits
Tipo de exploración              : Progresivo
Bits/(Pixel*cuadro)              : 0.357
Tamaño de pista                  : 23,1MB (97%)
Fecha de codificación            : UTC 2010-06-21 08:31:52
Fecha de la etiqueta             : UTC 2010-06-21 08:31:52

Audio
ID                               : 2
Formato                          : AAC
Formato/Info                     : Advanced Audio Codec
Formato de la versión            : Version 4
Formato del perfil               : LC
Ajustes del formato, SBR         : No
ID Códec                         : 40
Duración                         : 1min.
Tipo de tasa de bits             : Constante
Tasa de bits                     : 96,0Kbps
Canal(es)                        : 1canal
Posiciones del canal             : Front: C
Velocidad de muestreo            : 48,0KHz
Tamaño de pista                  : 734Kib (3%)
Fecha de codificación            : UTC 2010-06-21 08:31:52
Fecha de la etiqueta             : UTC 2010-06-21 08:31:52


Es esto ?¿

Un saludo y gracias


Desconectado mena

  • VIDEOEDICION.ORG
  • Moderador
  • Usuario Experimentado
  • *****
  • Mensajes: 787
  • Sexo: Masculino
  • Hay una serpiente en mi bota !!!
    • Ver Perfil
    • Email
Re:Vegas no reproduce video, sólo audio.
« Respuesta #5 en: Sábado 26 de Junio de 2010, 00:06 »
Desinstala ese pack de codecs que tienes.... reinicia. Despues prueba sin pack de codecs. Si no funciona instala éste pack (CCCP) de codecs. Es de los pocos que no dá ningún tipo de problemas... aunque siempre es mejor tener lo justo y necesario instalado.
 
Saludos.

Desconectado RADIERO

  • VISITA LA WEB Y DIME QUE TE PARECE MI RADIO?
  • Usuario Experimentado
  • ****
  • Mensajes: 983
  • Sexo: Masculino
  • uno hace lo que buenamente puede...poco a poco...
    • MSN Messenger - radiero123@hotmail.com
    • Ver Perfil
    • nueva onda radio - burgos
    • Email
Re:Vegas no reproduce video, sólo audio.
« Respuesta #6 en: Martes 29 de Junio de 2010, 01:33 »
te4 invito a que te pases por esta pagina te arreglara el problema deesos videos en mpeg 4 con audio en aac
http://www.mundodivx.com/mp4/

videoedicion.org 2012 (v6.0)

Re:Vegas no reproduce video, sólo audio.
« Respuesta #6 en: Martes 29 de Junio de 2010, 01:33 »
[ Si compras CUALQUIER producto de Amazon pinchando en este banner colaboras con hasta un 10% de tu compra para videoedicion.org ]


 

post