collapse

* Buscador

 

El buscador es tu amigo
¡Úsalo!

[ Búsqueda avanzada ]

* Menú usuario

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?

* Últimos mensajes

Re:problema con sony vegas al renderizar el vídeo por Poucopelo
[Ayer a las 22:32]


Re:problema con sony vegas al renderizar el vídeo por eldrupy
[Ayer a las 22:00]


Re:Nikon d5300 vs d7100 por Rafael de Luis
[Ayer a las 20:38]


Premiere Pro CC no reconoce audio en archivos AVCHD (.m2ts). Solución para Mac! por 0mar92
[Ayer a las 20:13]


Re:Algun buen tutorial sobre neat video? por El Conde Crapula
[Ayer a las 19:27]


Re:Ayuda con swf en vegas 10 PRO por gito75
[Ayer a las 18:06]


Ayuda con swf en vegas 10 PRO por gito75
[Ayer a las 17:33]


Sony V13 Preview siempre en alta calidad ? por ELCHAPIN
[Ayer a las 17:23]


Re:Ayuda con el movimiento de nodos al aplicar mascaras... por arlucs
[Ayer a las 13:51]


Re:sin entrada i-link por Poucopelo
[Ayer a las 13:29]


Re:sin entrada i-link por Poucopelo
[Ayer a las 13:11]


Re:sin entrada i-link por merode
[Ayer a las 13:03]


sin entrada i-link por merode
[Ayer a las 13:02]


Re:Volcar contenido SD con seguridad por maikel
[Ayer a las 12:48]


Re:Derechos de autor de la musica por maikel
[Ayer a las 12:41]


Re:Vegas Pro Suite+ disponible hasta el 31 de enero por maikel
[Ayer a las 12:10]


Derechos de autor de la musica por Ledab
[Ayer a las 12:00]


Algun buen tutorial sobre neat video? por Anonimus
[Ayer a las 11:53]


Re:Un saludo de un recien llegado y duda sobre equipo profesional edicion y Davinci por djfunta
[Ayer a las 08:24]


Re:¿Por qué Vegas no reconoce las fuentes instaladas? por arlucs
[Ayer a las 01:54]


Re:reducir .mkv considerablemente, conveniente? soft? gracias por scrappy
[Ayer a las 01:26]


Re:problema con sony vegas al renderizar el vídeo por Poucopelo
[Ayer a las 01:19]


Re:¿Por qué Vegas no reconoce las fuentes instaladas? por gohan0098
[Ayer a las 00:15]


problema con sony vegas al renderizar el vídeo por eldrupy
[Sábado 24 de Enero de 2015, 22:58]


Re:¿Por qué Vegas no reconoce las fuentes instaladas? por XarquS
[Sábado 24 de Enero de 2015, 19:51]

* Publicidad

* Conectados

* Estadísticas

  • stats Total de Usuarios: 50.427
  • stats Total de Mensajes: 439.973
  • stats Total de Temas: 73.966
  • stats Total de Categorías: 9
  • stats Total de Foros: 130
  • stats Máx. usuarios conectados (simultáneamente): 419

* Donaciones

Donaciones



Más información


Tienda AEVIDI




Más información

* En tu móvil

También puedes acceder a videoedicion.org desde tu móvil:



[ Más información ]

* Sys4net.com

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



* Publicidad

* Publicidad



Autor Tema: Abrir y Exportar archivos AVCHD (H.264/MTS/MP4) FullHD 1920x1080 50i en AE CS5  (Leído 5259 veces)

Desconectado kosmik

  • Cogiéndole gustillo a publicar
  • **
  • Mensajes: 38
    • Ver Perfil
Hace unos días adquirí una cámara compacta Sony DSC-HX7V. Como muchos sabreis, tanto mi modelo como la HX5V, HX9V y algunas más, graban en un formato más o menos nuevo y que algunos editores de video no reconocen ó si lo reconocen, requieren de una máquina potente para poder trabajar con ellos. Además estas cámaras tienen la particularidad de grabar a 50 frames por segundo, lo que hace más liosso aún el proceso.

Bien, creo que he conseguido sacarle el mayor partido a este tipo de archivos, pero me gustaría saber si el proceso que realizo es el correcto ó debería hacerlo de otra forma, siempre por supuesto, para intentar perder la menor calidad posible a la hora de exportar. Mi entorno de trabajo es un Sony Vaio VGN-FW21J (Intel Core 2 Duo, 4 GB de RAM, ATI Mobility Radeon HD 3650, con Win7 64x). Esto es lo que he conseguido hasta ahora:

1. Al principio tube problemas al importar los archivos .mts en AE CS5, después indagué por ahí y comentaban de cambiarle la extensión. La cambié por .avi y me lo aceptó perfectamente. Todo bien, pero no reconoce que tenga 50 fps, sino 25.

2. Creo entonces una composición "HDTV 1080 25", pero le cambio el framerate por 50.

3. Empiezo a poner algún efecto y demás cosas para probar y noto que la previualización va un poco lenta, pero se puede trabajar (¿Algún consejo de ajuste de parámetros para que haga la "pre" más rápido y fluida?, a parte de comprarme un PC decente claro  ;D

4. Hago 1000 y una pruebas de exportación y parece que lo que mejor funciona es el MainConcept H.264 con la plantilla "High 5.1".

5. Me lo saca en mp4, pero el vídeo queda entrelazado.

6. Para desentrelazar sigo este tuto de aquí, que me parece la mejor forma de hacerlo: How to Deinterlace in After Effects

7. Vuelvo a exportar y el resultado parece excelente y no aprecio pérdida de calidad.

Bueno, esto es lo que he echo, no se si será lo mejor. ¿Algún consejo?
« última modificación: Sábado 09 de Abril de 2011, 15:59 por kosmik »

videoedicion.org (v6.0)


 


* Publicidad