Aula de estudio > Adobe After Effects

Element 3D - Objetos .obj o .c4D se cargan sin texturas

<< < (3/3)

Dahnark:
hombre, respecto al ipad voy a buscarlo y te cuento si a mi me funciona, pero el iPhone 5 te lo paso ya con licencia de videocopilot (lo pusieron en su web xD):


http://video9.videocopilot.net/efc5e19e65fe9ca2cbd9818d45ac92a1/videotutorials/projects/134.zip




Dahnark:
el iPad que he encontrado van de pena las texturas, para mi que has encontrado el mismo que yo xD

miracleman2009:
Al final no voy a usar ningun objeto 3D  :-\ , mucho lio para lo que estoy haciendo, no me compensa. El Ipad de Videocopilot parece que va bien, aunque solo el .obj, el .e3d no aparece, no sale nada.

En esta ocasion he podido elegir no usar ningun objeto 3D, pero para el futuro, cuando no pueda elegir o cuando no sea capaz de encontrar una solucion 2D satisfactoria, me gustaria contar con un listado de webs donde pueda encontrar objetos modelados gratuitos, pero que tengan TODAS LAS TEXTURAS y no te "deje tirado" cuando quieras usar un determinado objeto.

¿Conoceis webs "fiables" donde los modelos gratuitos que ofrezcan esten "bien terminados" con todas sus texturas y funcionen bien con el dichoso Element 3D?

Dahnark:
Free 3D Models - free 3ds, max, c4d 3d model


excepto el iPad, todas me han ido bien xD.

ivanhoe_gg:
Hola. Estoy teniendo el mismo problema que el creador del hilo.


En concreto con este modelo de galaxy s2:


http://thefree3dmodels.com/stuff/electronics/samsung_galaxy_s2/19-1-0-2383


Se me carga en blanco y no trae las texturas por lo que no puedo aplicarlas aparte.


Alguien sabe como puedo conseguir mostrarlo correctamente?


Gracias y un saludo.





Navegación

[0] Índice de Mensajes

[*] Página Anterior

Ir a la versión completa