collapse

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Mayo 2016
Lun Mar Mié Jue Vie Sáb Dom
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re:Plan de Fotografía de Adobe Creative Cloud por 10€ al mes hasta el 3 de junio por DALOGO63
[Hoy a las 17:00:37]


Plan de Fotografía de Adobe Creative Cloud por 10€ al mes hasta el 3 de junio por ramon.cutanda
[Hoy a las 15:27:31]


Re:Mejorar calidad por apapa
[Hoy a las 00:44:22]


Re:Traducción Folder Guard 10.0.1.2163 Oleada por Cumulonimbus
[Ayer a las 14:15:13]


Re:Traducción TreeSize Professional 6.3.1.1162 Oleada por Cumulonimbus
[Ayer a las 14:14:06]


Re:anillo adaptador objetivo Canon para Cámara Sony por XarquS
[Ayer a las 14:05:00]


Re:O&O ShutUp10 1.3.1356 Oleada por Cumulonimbus
[Ayer a las 13:53:22]


Re:Traducción GoldWave 6.23 Oleada por Cumulonimbus
[Ayer a las 13:46:28]


Re:Traducción CrazyTalk 8.03 Oleada por Cumulonimbus
[Ayer a las 13:43:45]


Re:anillo adaptador objetivo Canon para Cámara Sony por isipelopincho
[Ayer a las 12:45:26]


Re:Signo de exclamación rojo en Pinnacle Studio 16 por isidroracing
[Ayer a las 08:39:22]


Re:Mejorar calidad por XarquS
[Ayer a las 08:32:03]


Novedades para el reproductor multimedia CinePlay en su versión 1.4 por ramon.cutanda
[Ayer a las 08:31:24]


Re:Mejorar calidad por apapa
[Ayer a las 02:08:46]


Re:Edición video 4k, resoluciones y formatos de salida por XarquS
[26 de Mayo de 2016, 23:56:49]


Re:Pinnacles Studio 15 y Studio 18 corren muy lentos por Poucopelo
[26 de Mayo de 2016, 23:46:44]


Grabación H.264 para los monitores-grabadores PIX-E de VideoDevices por ramon.cutanda
[26 de Mayo de 2016, 23:34:16]


Re:Pinnacles Studio 15 y Studio 18 corren muy lentos por ricmza
[26 de Mayo de 2016, 22:40:31]


Re:Edición video 4k, resoluciones y formatos de salida por Erre32
[26 de Mayo de 2016, 22:36:19]


Re:Traducción TreeSize Professional 6.3.1.1162 Oleada por Oleada
[26 de Mayo de 2016, 21:51:38]


Re:Edición video 4k, resoluciones y formatos de salida por XarquS
[26 de Mayo de 2016, 21:48:58]


Re:Ya disponible Boris Continuum Complete 10 para OFX (Resolve y Vegas) por arlucs
[26 de Mayo de 2016, 21:12:07]


Ya disponible Boris Continuum Complete 10 para OFX (Resolve y Vegas) por ramon.cutanda
[26 de Mayo de 2016, 20:03:30]


Re:Edición video 4k, resoluciones y formatos de salida por Erre32
[26 de Mayo de 2016, 17:41:40]


Re:Pinnacle 18 me pixela mucho los videos al exportarlos por el_miki22
[26 de Mayo de 2016, 15:14:18]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 51877
  • stats Total de Mensajes: 434617
  • stats Total de Temas: 74286
  • stats Total de Categorías: 7
  • stats Total de Foros: 118
  • stats Máx. usuarios conectados (simultáneamente): 250

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



Publicidad

Publicidad


Autor Tema: Añadir video en particle illusion... como?  (Leído 3314 veces)

Desconectado diatriba

  • videoedi
  • ***
  • Mensajes: 156
    • Ver Perfil
Añadir video en particle illusion... como?
« en: 30 de Mayo de 2007, 16:30:56 »
Me he bajado el manual, le he dado mil vueltas y creo que lo hago bien, pero el caso es que no se ve el video de fondo.
Me explico, creo nuevo proyecto a 25fps 720x576, en layer hago doble clic en el cuadro gris y me pide el archivo a poner le doy la dirección de mi archivo avi, el cual en la ventana de selección me hace el preview, le doy a añadir, me dice que tiene 212 frames y le doy a ok, le doy al play para reproducir y nada sigue todo en negro. Me he instalado el mainconcept y nada de nada, en cambio pongo una foto y si la toma de fondo, pero el video no hay manera. Alguien me puede ayudar?. el fichero avi lo he generado con videostudio10 en formato avi sin compresión.
Gracias a todos por vuestra ayuda.
Salu2 a to2

"...La información es poder... Compartela..."

Desconectado diatriba

  • videoedi
  • ***
  • Mensajes: 156
    • Ver Perfil
Re: Añadir video en particle illusion... como?
« Respuesta #1 en: 31 de Mayo de 2007, 22:03:16 »
Me respondo a mi mismo, en mi caso, no acepta ningún avi sin compresión, tampoco DV1 ni DV2, solo acepta, todos aquellos videos que tengan algún tipo de compresión con algun codec, (ligos indeo, cinepak, indeo Xp, etc)

Por favor si alguien encuentra la forma de abrir un avi sin compresion (full frames) o con DV1 o DV2, que me diga como.

Muchas gracias.
Salu2 a to2

"...La información es poder... Compartela..."

  • Visitante
Re: Añadir video en particle illusion... como?
« Respuesta #2 en: 26 de Junio de 2007, 04:03:02 »
Simplemente me los abre, sin oposicion alguna, video renderizado desde Vegas, avi uncompressed (progresivo e intrelazado, con alpha channel y sin alpha channel.

igualmente, una vez hecho el efecto, renderizo avi uncompressed full frames,  desde PI3 y vegas lo abre sin problemas,

es la unica manera en que lo trabajo, nunca lo he hecho con compresion. Que editor usas?

saludos.

Desconectado tupamaro

  • videoedi
  • ***
  • Mensajes: 467
  • Sexo: Masculino
    • Ver Perfil
Re: Añadir video en particle illusion... como?
« Respuesta #3 en: 26 de Junio de 2007, 09:45:03 »
Hola amigo, tienes que meterle un AVI otro formato sino recuerdo mal no admite. Un saludo.

PUBLICIDAD

 


Publicidad