collapse

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Agosto 2016
Lun Mar Mié Jue Vie Sáb Dom
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31

Eventos de hoy.

* Lo último del foro

Cómo utilizar diferentes tamaños de fotos en una plantilla por M3one
[Hoy a las 09:14:17]


Re:Tutorial//Sony Vegas: Renderizar a x264 por Dark_Forces1977
[Hoy a las 07:28:32]


Re:adobe premiere pro cc2015 no importa el video a la linea de tiempo, solo audio por Sp
[Hoy a las 06:15:32]


Re:adobe premiere pro cc2015 no importa el video a la linea de tiempo, solo audio por AveFenix
[Hoy a las 01:26:02]


Re:¿Como se guarda correctamente un proyecto acabado y demas? por altavisual
[Hoy a las 00:57:51]


Como crear el efecto desintegracion de un texto usando Blufftitler por provehogartv
[Hoy a las 00:32:39]


REENCUADRAR UN CLIP DE VIDEO por FMillan
[Ayer a las 23:40:33]


Re:¿Como se guarda correctamente un proyecto acabado y demas? por DALOGO63
[Ayer a las 20:34:37]


Re:adobe premiere pro cc2015 no importa el video a la linea de tiempo, solo audio por Poucopelo
[Ayer a las 19:46:49]


Re:Problema con edición en sony vegas de video capturado en DXTORY por Poucopelo
[Ayer a las 19:40:46]


Re:adobe premiere pro cc2015 no importa el video a la linea de tiempo, solo audio por Sp
[Ayer a las 16:26:10]


Re:Plugin se mueve video, por sonido por XarquS
[Ayer a las 16:20:22]


Re:Plugin se mueve video, por sonido por sherezade
[Ayer a las 16:04:10]


Re:Plugin se mueve video, por sonido por XarquS
[Ayer a las 16:03:02]


Re:Plugin se mueve video, por sonido por Videoadicto
[Ayer a las 15:58:16]


Re:Evitar pérdida de calidad al editar un video por carlosxact
[Ayer a las 15:48:40]


Re:MP4 Tools 3.4 y su traducción por carlosxact
[Ayer a las 15:46:10]


Re:Ventajas de Sony Vegas Pro vs Vegas Movie Studio por xavierx
[Ayer a las 13:05:54]


Velocidad de obturación por Alvaroguga89
[Ayer a las 12:50:41]


¿Como se ponen etiquetas de color a las pistas de video en el time line? por altavisual
[Ayer a las 12:46:01]


Re:¡Qué buen precio! por xavierx
[Ayer a las 12:45:33]


Re:¿Como se guarda correctamente un proyecto acabado y demas? por altavisual
[Ayer a las 12:41:05]


Re:Plugin se mueve video, por sonido por sherezade
[Ayer a las 12:38:37]


Re:Plugin se mueve video, por sonido por Poucopelo
[Ayer a las 11:42:40]


Re:Tutorial//Sony Vegas: Renderizar a x264 por XarquS
[Ayer a las 11:33:09]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 52107
  • stats Total de Mensajes: 436055
  • stats Total de Temas: 74642
  • stats Total de Categorías: 6
  • stats Total de Foros: 116
  • stats Máx. usuarios conectados (simultáneamente): 272

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



Publicidad

Publicidad


Autor Tema: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS  (Leído 18339 veces)

Desconectado equus

  • Consejero
  • *****
  • Mensajes: 1762
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #15 en: 14 de Abril de 2007, 18:16:08 »
twr, necesitaremos mas datos del tipo:

Fuente de video: Captura, videocámara digital, hi8, ....
Formato del video original: Cárgalo en un pregrama que se llama gspot y nos indicas el códec, bitrate, tamaño de frame.

Cuándo aprecias el problema, en el capturado, en el procesado al cambiar el formato, ........ Programa que usas, .....(Esto último porque no sé si usas el vegas).

Desconectado joorge moron

  • Consejero
  • *****
  • Mensajes: 3553
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #16 en: 14 de Abril de 2007, 18:25:52 »
TRW, que bitrate usas?
Renovation x3

Desconectado twr

  • videoedi
  • ***
  • Mensajes: 6
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #17 en: 16 de Abril de 2007, 18:53:41 »
Hooooola:

     Os cuento, trabajo con Vegas 6.0a, lo paso todo desde mi camara de miniDV por Firewire, en el editor trabajo directamente en el timeline, ¿sería mejor hacerlo desde el trimer?, y el fallo lo detecto cuando empiezo ha hacer cortes, por ejemplo, en un traveling muy largo corto determinadas partes y las elimino, junto el resto y de los "pedazos" que me quedan del travelig unos trozos se ven mal y otros bien, un cacao.
    El codec es "dvsd", y pone que lo tengo instalado. El bitrate es 1402 y el Qf 1352.

  Muchíiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiisimas gracias.

  Jesús.

Desconectado equus

  • Consejero
  • *****
  • Mensajes: 1762
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #18 en: 16 de Abril de 2007, 19:43:37 »
Has capturado con el propio vegas?

Desconectado Lucentum

  • videoedi
  • ***
  • Mensajes: 5
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #19 en: 17 de Abril de 2007, 09:43:35 »
De nuevo gracias, David.
Voy a probar capturando en Avi y ya te digo como me ha ido.

Desconectado twr

  • videoedi
  • ***
  • Mensajes: 6
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #20 en: 18 de Abril de 2007, 16:59:31 »
Hooola:

    Si, capturo con Vegas, me resulta más intuitivo y facil, pero como ya te digo es que es muy raro, una misma secuencia que no tiene el fallo, cuando hago cortes y la edito en unas partes tengo el fallo y en otras no, increible pero cierto, ¿podría tener algo que ver algo llamado "quantify to frames"?, he leido algo de ello pero no se esactamente para que es.

    Muuuuuuuuuuchas gracias.

    Jesus.

Desconectado equus

  • Consejero
  • *****
  • Mensajes: 1762
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #21 en: 18 de Abril de 2007, 18:21:06 »
Prueba con el "Quantize to frames". Si está habilitado sólo puedes posicionar el cursor frame a frame (aún sin tener el snap activado). Si lo tienes deshabilitado, puedes posicionar el cursor entre frames y cortar, pero vegas debe invertarse el frames, ya que tu cortas dónde no existía.

De todas formas, al capturar, vegas te informó de frames perdidos (dropped frames) ?

Desconectado twr

  • videoedi
  • ***
  • Mensajes: 6
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #22 en: 19 de Abril de 2007, 22:40:35 »
Hooola:
     Pues si, me acuerdo que si que me avisaba de frames perdidos, gracias por el consejo lo probaré.


Gracias.

   Jesús

Desconectado equus

  • Consejero
  • *****
  • Mensajes: 1762
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #23 en: 19 de Abril de 2007, 22:50:57 »
Pruébalo, pero de todas formas los frames perdidos son mala señal. Vuelve a capturar. Si siguen los frames perdidos, desactiva trabajos en segundo plano, desfragmenta disco duro, desactiva antivirus, desconéctate de internet (antes), vamos, intenta que tú pc sólo piense en capturar video.

Desconectado Lucentum

  • videoedi
  • ***
  • Mensajes: 5
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #24 en: 20 de Abril de 2007, 12:51:09 »
Hola a todos.
Creo que, después de muchas pruebas he conseguido que se vea bien en la tele.
La capturadora solo me permitía capturar en mpeg. Yo renderizaba en mpeg2, y ahí venía el problema.
Ahora he renderizado en mpeg1 (renderizando en avi, el resultado era aun peor), y así conseguí que se viera bien, aunque así lo que ocurría es que no se oía.
Y esto era porque el sonido estaba a 44Hz. Poniendolo a 48, al renderizar, ya lo oigo también.
Estoy hablando sólo de pruebas. A ver si mi video definitivo me sale por fin bien y os lo digo.
Saludos

Desconectado twr

  • videoedi
  • ***
  • Mensajes: 6
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #25 en: 25 de Abril de 2007, 12:37:11 »
Muuuuuuuchas gracias equus, seguiré tu consejo

   Un saludo a todos.

   Jesús

Desconectado twr

  • videoedi
  • ***
  • Mensajes: 6
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #26 en: 17 de Junio de 2007, 15:22:06 »
Hooola a todos de nuevo:
 
   Os acordais de mi?, el que se le volvia borrosa la imagen con el movimiento, bueno pues creo que un primo mio me ha dado la clave para arreglarlo, no se como todabía, pero para eso he vuelto a vosotros, para que me orienteis, si sabeis claro.
 
   Me ha dicho que es por el entrelazado y le veo sentido, es como si la imagen se separase en filas, y unas se mueven y otras no, es horroroso cuando se ve, y he intentado ver algo en la configuración y no  lo consigo, además como os digo, arrastro el video a la línea de tiempo y se ve bien, pero cuando empiezo a cortar la liamos.   Como solución mi primo me a comentado algo del ¿autodub?, pero no veo clara esa solución.
 
   Me podeis ayudar?,   muchas gracias a todos.
 
  Jesús

Desconectado equus

  • Consejero
  • *****
  • Mensajes: 1762
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #27 en: 17 de Junio de 2007, 16:49:12 »

Weapons

  • Visitante
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #28 en: 17 de Junio de 2007, 18:13:22 »
hola a todos
veo muchas cosas en este post y el problema puede ser de entrelazado.
cuando insertas un clip en vegas tienes que saber como esta entrelazado,si es en pal o en ntcs,porque los entrelazados son distintos y si no coinciden sale ese molesto efecto de doble imagen,picos en los bordes,etc.
sobre el clip y para ver que tipo de entrelazado pulsa boton derecho-propiedades-multimedia y en la pestaña orden de campo veras que tipo de entrelazado tiene.
cuando renderizas deberas poner el mismo campo y probar.
es lo que me funcionado a mi que tenia el mismo problema y que postee aqui.
a ver si se soluciona
un salido

Desconectado mlgstudio

  • videoedi
  • ***
  • Mensajes: 1
    • Ver Perfil
Re: PROBLEMAS CON EL RENDERIZADO DE SONY VEGAS
« Respuesta #29 en: 09 de Enero de 2008, 21:01:40 »
Hola a todos,
I´m brasilian and I need your help
I use Sony Vegas 7.03 Build 216
I don´t know write spanish very well.
I uploaded the problematic video made in Sony Vegas for you see.

Trabajo com sony Vegas mas de un ano e nunca tener esto problema.

Los campos (fieds) saltitan (jump) e aparecem numa sequencia errada (bad sequence) despues de la renderizacion.

Este problema acontece tiene 10 dias.

Siempre capturo con un Grabador de DVD Pioneer Mod 541H-S. Despues transfiro los archivos para el HD (300GB).

My computer is: Athlon 4200 XP ; 4GB RAM ; HD 300 for work and 80GB for programs.

Aqui esta mi video ejemplo.



Gracias.

MLG Studio


PUBLICIDAD

 


Publicidad