collapse

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Julio 2016
Lun Mar Mié Jue Vie Sáb Dom
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31

¡Lo siento, no hay eventos en el calendario para este día!.

* Lo último del foro

Re:Necesita ayuda con Architect por Zaroastro
[Hoy a las 11:52:41]


Re:Necesita ayuda con Architect por Poucopelo
[Hoy a las 10:22:06]


Re:Sony Vegas no me deja arrastrar un archivo desde el explorador de Windows por sinlios
[Hoy a las 01:42:34]


Re:Dudas sobre las Canopus advc 55/110/300 por Poucopelo
[Ayer a las 23:21:00]


Re:Dudas sobre las Canopus advc 55/110/300 por XarquS
[Ayer a las 20:27:56]


Re:¿Se puede hacer? Aviso cuando la duración de un clip dure más de X segundos por XarquS
[Ayer a las 20:15:42]


Dudas sobre las Canopus advc 55/110/300 por pacwrc
[Ayer a las 20:12:42]


Necesita ayuda con Architect por Zaroastro
[Ayer a las 17:57:57]


Re:¿Se puede hacer? Aviso cuando la duración de un clip dure más de X segundos por Zeux
[Ayer a las 17:50:04]


Re:La Mentira por XarquS
[Ayer a las 16:59:28]


Re:¡Qué buen precio! por XarquS
[Ayer a las 16:42:03]


Re:La Mentira por FabioCejas
[Ayer a las 15:45:31]


Re:¡Qué buen precio! por askan
[Ayer a las 15:30:41]


Re:La Mentira por Poucopelo
[Ayer a las 15:07:11]


Re:Videoadictos en Madrid por benitos
[Ayer a las 14:15:52]


Re:¿Se puede hacer? Aviso cuando la duración de un clip dure más de X segundos por Poucopelo
[Ayer a las 14:08:06]


¿Se puede hacer? Aviso cuando la duración de un clip dure más de X segundos por Zeux
[Ayer a las 09:30:51]


Re:ayuda con mi tarjeta Intel 4000 para After Effects CC 2014 por Poucopelo
[Ayer a las 09:19:46]


Re:ayuda con mi tarjeta Intel 4000 para After Effects CC 2014 por anacondor
[Ayer a las 02:41:03]


Re:La Mentira por FabioCejas
[Ayer a las 00:51:41]


Re:La Mentira por XarquS
[Ayer a las 00:42:40]


Re:fichero mov dañados por Poucopelo
[Ayer a las 00:08:53]


Re:CONOCE IBIZA por XarquS
[21 de Julio de 2016, 23:54:06]


Re:VIDEOS EN 60FPS AL INSERTAR EN SONY VEGAS BAJAN A 29FPS por XarquS
[21 de Julio de 2016, 23:26:47]


Re:Cambiar DISCO a SSDm2??? por ruloes
[21 de Julio de 2016, 23:12:08]

* Usuarios conectados

  • Punto Visitantes: 108
  • Punto Oculto(s): 0
  • Punto Usuarios: 0

No hay usuarios en linea.

* Estadísticas

  • stats Total de Usuarios: 52023
  • stats Total de Mensajes: 435553
  • stats Total de Temas: 74524
  • stats Total de Categorías: 7
  • stats Total de Foros: 118
  • stats Máx. usuarios conectados (simultáneamente): 250

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



Publicidad

Publicidad


Autor Tema: vegas 7 - No me lee avi, otros archivos solo reproduce audio  (Leído 5614 veces)

Desconectado videofan

  • videoedi
  • ***
  • Mensajes: 77
    • Ver Perfil
vegas 7 - No me lee avi, otros archivos solo reproduce audio
« en: 19 de Marzo de 2008, 01:09:47 »
Hola a todos!

Tengo el sony vegas 7 y estoy encantada con el... el problema surge ahora que quiero hacer unos montajes de videos en avi... pero el vegas no me los reproduce... ni audio ni video, pasa olimpicamente de ellos... cuando hace unos meses me dejaba trabajar con avi perfectamente...

Otra cosilla... cuando lo inicio me aparece la siguiente ventana:

" The MSSQL$SONY_MEDIAMGR service does not exist or the current account does not have enough privilege to manage it "

¡Alguien sabe a que viene estoo? 

Gracias, un saludo!
« Última modificación: 19 de Marzo de 2008, 13:17:26 por nij »
\\\\\\\\\\\\\\\"La tontería es ínfinitamente más fascinante que la inteligencia; la inteligencia tiene sus límites, la tonteria no\\\\\\\\\\\\\\\"

Desconectado GGIO

  • videoedi
  • ***
  • Mensajes: 624
  • Sexo: Masculino
    • Ver Perfil
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #1 en: 19 de Marzo de 2008, 02:53:27 »
¿Por casualidad esos videos no son Divx O Xvid ?

Respecto al mensaje de Media Manager lo solucionas de la siguiente manera:

Entras a Options / Preferences / Pestaña General / quitar el check a Enable Media Manager

Cierras el vegas, lo vuelves a abrir y no debe aparecer ese mensaje

Desconectado videofan

  • videoedi
  • ***
  • Mensajes: 77
    • Ver Perfil
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #2 en: 19 de Marzo de 2008, 13:10:20 »
No, me aparecen como archivos AVI   
He estado comprobando varias peliculas de las que me aparecen como AVI (aunque yo creia q eran divx) y algunas me las abrfe perfectamente y otras no... ¿q hago? donde puedo mirar exactamente q formato tienen las peliculas?

Lo otro ya lo solucione gracias a tu ayuda, gracias  
\\\\\\\\\\\\\\\"La tontería es ínfinitamente más fascinante que la inteligencia; la inteligencia tiene sus límites, la tonteria no\\\\\\\\\\\\\\\"

Desconectado nij

  • Consejero
  • *****
  • Mensajes: 16564
  • Sexo: Masculino
  • Homines dum docent discunt
    • Ver Perfil
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #3 en: 19 de Marzo de 2008, 13:19:27 »
Analizalos con GSpot.
Como se repite una y otra vez por estos foros, un archivo AVI puede contener variados tipos y codec de vídeo.
Una vez que sepas de que clase son esos AVI, será más fácil ver que ocurre.
 
Dare cuique suum.   -  (Asociación de Editores de Vídeo Digital) ya está en marcha -
A todos nos han cantado, en una noche de juerga, coplas que nos han matado.

Desconectado GGIO

  • videoedi
  • ***
  • Mensajes: 624
  • Sexo: Masculino
    • Ver Perfil
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #4 en: 19 de Marzo de 2008, 21:40:23 »
El Gspot lo encuentras en el siguiente enlace.

http://www.videoedicion.org/index.php?i ... ew&iden=18

Una vez que confirmes que tipo de Avi son tus vídeos podremos ayudarte con tu problema.

Desconectado videofan

  • videoedi
  • ***
  • Mensajes: 77
    • Ver Perfil
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #5 en: 20 de Marzo de 2008, 04:09:32 »
le he hecho la prueba auno de los videos y me dice lo siguiente:
codec: XVID
nombre: XviD 1.0.1
OpenDML (AVI v2.0)
Interleave: 1 vid frame (40 ms), preload=512
Audio frames: Split across interleaves
Video: 521 MB (74.37%)
audio codec: 0x2000 (Dolby AC3) AC3
info: 48000Hz  448 kb/s tot , 6 chnls (3/2 .1)

a mi me suena a chino... asi q vosotros direis... de todas formas hay mas de un video que no me lee...
\\\\\\\\\\\\\\\"La tontería es ínfinitamente más fascinante que la inteligencia; la inteligencia tiene sus límites, la tonteria no\\\\\\\\\\\\\\\"

Aritz

  • Visitante
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #6 en: 20 de Marzo de 2008, 10:06:58 »
Aunque tú veas que el video es AVi, y lo es, el códec que usa es XviD. Para poder abrir ese tipo de archivos, la solución viene en a versión 8. Pero tranquilo, para la versión 7 también hay solución: http://www.videoedicion.org/foro/index. ... ic=26631.0

Un saludo.

Desconectado videofan

  • videoedi
  • ***
  • Mensajes: 77
    • Ver Perfil
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #7 en: 20 de Marzo de 2008, 15:14:42 »
No me aclaro... hace tiempo trate de arreglar un problema tb con nun video y me recomendaron instalar los codecs de la pagina de divx, y lo q hice fue crear un conflicto y tuve que desinstalar todo. Tb tengo el sony vegas 8, pero necesitaria ayuda con el registro ^_^ si alguien puede ayudarme por mensaje se lo agradeceria...

gracias por vuestra ayuda.
\\\\\\\\\\\\\\\"La tontería es ínfinitamente más fascinante que la inteligencia; la inteligencia tiene sus límites, la tonteria no\\\\\\\\\\\\\\\"

Weapons

  • Visitante
Re: vegas 7 - No me lee avi, otros archivos solo reproduce audio
« Respuesta #8 en: 20 de Marzo de 2008, 18:32:44 »
si tienes una version trial de vegas, cuando te cumpla el periodo de prueba te pedira el numero de registro y de activacion, solo tienes que abonar  el software , utilizando la tarjeta de credito, dar un correo y sony software te enviaran el codigo de activacion por e-mail.
lo introduces y a funcionar
un saludo

PUBLICIDAD

 


Publicidad