collapse

Reportar al moderador

No hay moderadores "de oficio" revisando los mensajes publicados en los foros. Sin embargo, se actúa con la máxima diligencia posible cuando alguien reporta algún contenido inapropiado.
Por favor, ayuda a mantener el foro en orden usando la opción "Reportar al moderador" que encontrarás en la esquina inferior derecha de cada mensaje siempre que lo estimes conveniente. Gracias.

Tu cuenta

 
 
Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Publicidad

* Próximos eventos

Agosto 2016
Lun Mar Mié Jue Vie Sáb Dom
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31

Próximos eventos

* Lo último del foro

Re:adobe premiere pro cc2015 no importa el video a la linea de tiempo, solo audio por Sp
[Hoy a las 16:26:10]


Re:Plugin se mueve video, por sonido por XarquS
[Hoy a las 16:20:22]


Re:Plugin se mueve video, por sonido por sherezade
[Hoy a las 16:04:10]


Re:Plugin se mueve video, por sonido por XarquS
[Hoy a las 16:03:02]


Re:Plugin se mueve video, por sonido por Videoadicto
[Hoy a las 15:58:16]


Re:Evitar pérdida de calidad al editar un video por carlosxact
[Hoy a las 15:48:40]


Re:MP4 Tools 3.4 y su traducción por carlosxact
[Hoy a las 15:46:10]


Re:Ventajas de Sony Vegas Pro vs Vegas Movie Studio por xavierx
[Hoy a las 13:05:54]


Velocidad de obturación por Alvaroguga89
[Hoy a las 12:50:41]


¿Como se ponen etiquetas de color a las pistas de video en el time line? por altavisual
[Hoy a las 12:46:01]


Re:¡Qué buen precio! por xavierx
[Hoy a las 12:45:33]


Re:¿Como se guarda correctamente un proyecto acabado y demas? por altavisual
[Hoy a las 12:41:05]


Re:Plugin se mueve video, por sonido por sherezade
[Hoy a las 12:38:37]


Re:Plugin se mueve video, por sonido por Poucopelo
[Hoy a las 11:42:40]


Re:Tutorial//Sony Vegas: Renderizar a x264 por XarquS
[Hoy a las 11:33:09]


Re:¿Como se guarda correctamente un proyecto acabado y demas? por Poucopelo
[Hoy a las 11:20:14]


Telestream actualiza Screenflow a la versión 6.1 por ramon.cutanda
[Hoy a las 11:10:39]


Problema con edición en sony vegas de video capturado en DXTORY por ritopott
[Hoy a las 10:45:07]


LLEVAR UN PROYECTO A OTRO ORDENADOR por FMillan
[Hoy a las 09:57:28]


Re:Tutorial//Sony Vegas: Renderizar a x264 por Dark_Forces1977
[Hoy a las 07:13:31]


Re:adobe premiere pro cc2015 no importa el video a la linea de tiempo, solo audio por AveFenix
[Hoy a las 04:39:30]


Magix Video Deluxe 2016 Premium no me admite los formatos MKV y VOB para importa por jotajota2
[Hoy a las 01:44:05]


Re:adobe premiere pro cc2015 no importa el video a la linea de tiempo, solo audio por Sp
[Hoy a las 00:27:17]


Re:adobe premiere pro cc2015 no importa el video a la linea de tiempo, solo audio por Sp
[Hoy a las 00:12:27]


Re:Evitar pérdida de calidad al editar un video por DALOGO63
[Ayer a las 23:34:03]

* Usuarios conectados

* Estadísticas

  • stats Total de Usuarios: 52107
  • stats Total de Mensajes: 436045
  • stats Total de Temas: 74639
  • stats Total de Categorías: 6
  • stats Total de Foros: 116
  • stats Máx. usuarios conectados (simultáneamente): 272

* Sys4net

Desde el 2003 videoedicion.org se aloja en los servidores de sys4net.com

¡sys4net también forman parte del equipo!

Registrando tu web en sys4net puedes, además, colaborar con videoedicion.org
(más información)



Publicidad

Publicidad


Autor Tema: Vegas no reproduce video, sólo audio.  (Leído 10902 veces)

Desconectado JeSuSu

  • videoedi
  • ***
  • Mensajes: 49
  • Adicto al viento.
    • Ver Perfil
Vegas no reproduce video, sólo audio.
« en: 25 de Junio de 2010, 22:14:11 »
Hola, llevo un tiempo utilizando sony vegas y tal. Pude hacer una introduccion para un video que hice y perfectamentee, pero ahora intento editar un video y solo me reproduce el audio no el video como vereís en la imagen siguiente





Y no me funciona, de todas formas he intentado tambien renderizar la animacion en avi pero despues solo me saca el sonido pero no el video, sabrías decirme el porque¿?
Tengo descargado y instalado el xp codec pack 2.1.5

Un saludo y muchas gracias
 
Comentario de Moderador  Modificado asunto para hecerlo más acorde a lo preguntado. Saludos.  ;)
« Última modificación: 25 de Junio de 2010, 23:22:09 por Mena »

Desconectado Ángelpérez

  • videoedi
  • ***
  • Mensajes: 395
  • Sexo: Masculino
    • Ver Perfil
Re:sony vegas pro 9
« Respuesta #1 en: 25 de Junio de 2010, 22:16:47 »
dinos que tipo de video es, de donde lo has sacado o alguna propiedad del mismo
un saludo

Desconectado JeSuSu

  • videoedi
  • ***
  • Mensajes: 49
  • Adicto al viento.
    • Ver Perfil
Re:sony vegas pro 9
« Respuesta #2 en: 25 de Junio de 2010, 22:19:10 »
pues el video esta grabado desde mi movil (5800) con un formato mp4, pero para probar lo pase a avi pero nada sigue igual,y me pasa lo mismo con cualquier video... no se el que puede ser.
Y cuando lo estoy reproduciendo, a veces pone (medio sin conexion)
Un saludo y gracias

Desconectado mena

  • VIDEOEDICION.ORG
  • videoedi
  • ***
  • Mensajes: 801
  • Sexo: Masculino
    • Ver Perfil
Re:Vegas no reproduce video, sólo audio.
« Respuesta #3 en: 25 de Junio de 2010, 23:29:24 »
Si no consigues ver la imágen del video ni en el preview ni renderizando, es porque seguro que el codec con el que graba tu movil los videos no es compatible con Vegas.

Analizalo con MediaInfo y dinos que tipo de codec ha utilizado el móvil para codificarlo.
De todas formas te recomiendo que desisntales ese pack de codecs por completo y pruebes.
 
Saludos.

Desconectado JeSuSu

  • videoedi
  • ***
  • Mensajes: 49
  • Adicto al viento.
    • Ver Perfil
Re:Vegas no reproduce video, sólo audio.
« Respuesta #4 en: 25 de Junio de 2010, 23:34:27 »
Esta es la información que me da media info

General
Nombre completo                  : C:\Documents and Settings\JeSuS\Mis documentos\polvoranca\21062010003.mp4
Formato                          : MPEG-4
Formato del perfil               : Base Media / Version 2
ID Códec                         : mp42
Tamaño del archivo               : 23,9MB
Duración                         : 1min.
Tasa de bits total               : 3 202Kbps
Fecha de codificación            : UTC 2010-06-21 08:31:52
Fecha de la etiqueta             : UTC 2010-06-21 08:31:52

Video
ID                               : 1
Formato                          : MPEG-4 Visual
Formato del perfil               : Simple@L4a
Ajustes del formato, BVOP        : No
Ajustes del formato, Qpel        : No
Ajustes del formato, GMC         : No warppoints
Ajustes del formato, Matrix      : Default (H.263)
ID Códec                         : 20
Duración                         : 1min.
Tipo de tasa de bits             : Variable
Tasa de bits                     : 3 105Kbps
Tasa de bits nominal             : 2 700Kbps
Tasa de bits máxima              : 3 000Kbps
Ancho                            : 640pixeles
Alto                             : 480pixeles
Relación de aspecto              : 4:3
Modo de velocidad de cuadro      : Variable
Velocidad de cuadro              : 28,292fps
Velocidad de cuadro Mínima       : 14,925fps
Velocidad de cuadro Máxima       : 61,224fps
ColorSpace                       : YUV
ChromaSubsampling                : 4:2:0
BitDepth/String                  : 8bits
Tipo de exploración              : Progresivo
Bits/(Pixel*cuadro)              : 0.357
Tamaño de pista                  : 23,1MB (97%)
Fecha de codificación            : UTC 2010-06-21 08:31:52
Fecha de la etiqueta             : UTC 2010-06-21 08:31:52

Audio
ID                               : 2
Formato                          : AAC
Formato/Info                     : Advanced Audio Codec
Formato de la versión            : Version 4
Formato del perfil               : LC
Ajustes del formato, SBR         : No
ID Códec                         : 40
Duración                         : 1min.
Tipo de tasa de bits             : Constante
Tasa de bits                     : 96,0Kbps
Canal(es)                        : 1canal
Posiciones del canal             : Front: C
Velocidad de muestreo            : 48,0KHz
Tamaño de pista                  : 734Kib (3%)
Fecha de codificación            : UTC 2010-06-21 08:31:52
Fecha de la etiqueta             : UTC 2010-06-21 08:31:52


Es esto ?¿

Un saludo y gracias


Desconectado mena

  • VIDEOEDICION.ORG
  • videoedi
  • ***
  • Mensajes: 801
  • Sexo: Masculino
    • Ver Perfil
Re:Vegas no reproduce video, sólo audio.
« Respuesta #5 en: 26 de Junio de 2010, 00:06:27 »
Desinstala ese pack de codecs que tienes.... reinicia. Despues prueba sin pack de codecs. Si no funciona instala éste pack (CCCP) de codecs. Es de los pocos que no dá ningún tipo de problemas... aunque siempre es mejor tener lo justo y necesario instalado.
 
Saludos.

Desconectado RADIERO

  • VISITA LA WEB Y DIME QUE TE PARECE MI RADIO?
  • videoedi
  • ***
  • Mensajes: 983
  • Sexo: Masculino
  • uno hace lo que buenamente puede...poco a poco...
    • Ver Perfil
    • nueva onda radio - burgos
Re:Vegas no reproduce video, sólo audio.
« Respuesta #6 en: 29 de Junio de 2010, 01:33:20 »
te4 invito a que te pases por esta pagina te arreglara el problema deesos videos en mpeg 4 con audio en aac
http://www.mundodivx.com/mp4/
NUEVA ONDA RADIO - BURGOS
firmas.salgamosdelasombra09.com
http://www.mydr.com.es
Burgos Capital europea de la Cultura 2016

PUBLICIDAD

 


Publicidad